jump to last post 1-2 of 2 discussions (5 posts)

Having Problems Editing Capsules This Morning

  1. GmaGoldie profile image88
    GmaGoldieposted 23 months ago

    Have been up since the dawn editing and just now the edit capsule has the heading disappearing so that I am not able to save. I can pull up the hub, edit and even edit the capsule but the heading to save the edited capsule has disappeared.

    I had to leave the page.

    Any one else experiencing this?

    1. Matthew Meyer profile image78
      Matthew Meyerposted 23 months ago in reply to this

      Sorry you are having issues using the HubTool.
      I just tried to edit and had no issues making changes and saving them.
      Try these browser trouble shooting steps.
      http://hubpages.com/learningcenter/Diag … r-problems

      If the issue persists, please email us details outlined here to
      team@hubpages.com

      Here are the sort of details we are looking for.
      http://hubpages.com/forum/topic/99079

      1. GmaGoldie profile image88
        GmaGoldieposted 23 months ago in reply to this

        All fine now - Samantha Sinclair is probably right - it was probably a hiccup with my internet connection.

        Thank you!

  2. Samantha Sinclair profile image82
    Samantha Sinclairposted 23 months ago

    I've had that problem couple of times in the past and just assumed it was my internet connection at the time. When I go back to the page a little later, it's usually working.

    1. GmaGoldie profile image88
      GmaGoldieposted 23 months ago in reply to this

      Aha! That probably explains it! Thank you very much!

      I am up and running fine now! Hurray! Never had that one before.

 
working