jump to last post 1-3 of 3 discussions (6 posts)

FIXED: Link Tool search returns no results

  1. aatifmazhar profile image85
    aatifmazharposted 19 months ago

    Link tool is not displaying anything my work, other hubs , amazon nothing at all. Tried switching browsers but still not working.

    1. Matthew Meyer profile image78
      Matthew Meyerposted 19 months ago in reply to this

      This is a known issue of which our engineering team is aware.
      You still should be able to insert a link, just not see search results at this time in the link tool.

      1. TIMETRAVELER2 profile image93
        TIMETRAVELER2posted 19 months ago in reply to this

        I did a workaround with this today by opening up hubs to which I wanted to link and copying and pasting the URL into the link tool and then hitting save. It's a bit more work, but it does do the link.

    2. Matthew Meyer profile image78
      Matthew Meyerposted 19 months ago in reply to this

      I just tested and confirmed that this issue has been fixed.
      If you are not seeing results for your search, make sure to disable any ad or other content blocking software or settings, clear your browser cache, and restart your computer.

  2. alexadry profile image92
    alexadryposted 19 months ago

    Same here. When I try to use the link button to add links to my other hubs it's not working. I tried to search different keywords, other hubs, Amazon but it doesn't work.

  3. janderson99 profile image85
    janderson99posted 19 months ago

    Yes the link tool is not working - no data at all.
    Can HP staff please advise when this will be fixed.
    Thanks

Closed to reply
 
working