jump to last post 1-4 of 4 discussions (6 posts)

link capsule not working

  1. C.S.Alexis profile image89
    C.S.Alexisposted 7 years ago

    What am I doing wrong? I can not get this link to work in the hub I am writing. Please help. Is it something I am doing or a mis function? The other link I added works fine.

    1. JamaGenee profile image88
      JamaGeneeposted 7 years ago in reply to this

      Are you trying to use a Link Capsule?  Or are you trying to make a phrase in the content link - turn blue - to another site/hub?

      rmshdc is correct about the link capsule, but to *make a link within the content*:

      In EDIT mode in a TEXT capsule, hi-lite the name/phrase you wish to turn into a link.

      Click on the piece of chain ("link" - get it?) on the command bar directly above the text window.

      From there it works pretty much like a link capsule (add URL, etc)

  2. rmshdc profile image60
    rmshdcposted 7 years ago

    It is working for me.  Here is what I did.

    1.  Add LINK capsule
    3.  Type URL address (complete address, eg: http://hubpages.com/hub/Mumaith-Khan-Item-Girl-101)
    4.  click ADD LINK
    6.  Add title for capsule
    7.  Save

    It works!
    If you want to add more links, the repeat steps 2 to 5, before saving.

  3. C.S.Alexis profile image89
    C.S.Alexisposted 7 years ago

    I want to thank everyone for the basic directions they have offered. The thing is i have many links in published hubs and so I do understand how to complete a link. The problem is that when I do everything, finish, save, and then done editing. Okay now I click on the blue high lighted link words and what happens? It takes me to a page that says "sorry that Hub does not exist."

    I have two links in the same capsule of "links" the 1st one works and the 2nd one does not. I just do not get it.

    1. relache profile image87
      relacheposted 7 years ago in reply to this

      That means somehow there's an error in what you are putting in for the URL.

  4. C.S.Alexis profile image89
    C.S.Alexisposted 7 years ago

    I went about it from a different approach so I could get the hub published. Thanking everyone in hubberville for recommendations.