jump to last post 1-3 of 3 discussions (5 posts)

FIXED: Unmoderated comments temporarily not showing on Hubs

  1. Elsie Hagley profile image83
    Elsie Hagleyposted 15 months ago

    My feed says I have two comments.
    When I go to the comments it also says I have two comments when I click on the hub that should have the comment on them, there are no comments there.
    This is not the first time this has happened, so I know I will never find those comments, so where do they go?

    1. AliciaC profile image97
      AliciaCposted 15 months ago in reply to this

      I've experienced the same problem. Yesterday I got an email from HubPages telling me that there was a comment on one of my hubs, but every time I go to the hub there is no new comment there.

    2. Matthew Meyer profile image78
      Matthew Meyerposted 15 months ago in reply to this

      There was a temporary issues that has since been fixed that was not showing unmoderated comments on the Hub itself.
      I just checked and they are once again showing as they did before, so you can approve or deny comments on the Hub itself.

      You could still view and moderate comments here when the issue was occurring.

  2. Glimmer Twin Fan profile image97
    Glimmer Twin Fanposted 15 months ago

    Interesting, that happened to me yesterday on one comment and I just assumed that the commenter had decided to delete his/her comment.  I need to go check my comments from today.

    Edited - I just checked my comments from today, and while they show up on comments section next to my profile photo, they are not appearing in the hub itself.

  3. Glenn Stok profile image97
    Glenn Stokposted 15 months ago

    Did you check your spam? Sometimes comments are incorrectly tagged as spam.  Or maybe that ARE spam. Change your filter to "spam" on your comment moderation page to find them.

Closed to reply