Downloading Videos Doesn't Work Half the Time

  1. davidlivermore profile image94
    davidlivermoreposted 15 months ago

    So I am trying to convert my video hubs to regular hubs, thus downloading the videos.

    While some videos work, others don't.  Either my video player doesn't recognize the video at all, or the video doesn't have the video itself or sound.

    Anyone else having issues with this?

    1. Matthew Meyer profile image77
      Matthew Meyerposted 15 months ago in reply to this

      Sorry you are having trouble downloading videos from your video Hubs.

      I was able to download and play all three of the videos in your account from this page.

      As for sound content, 2 of them are screencasts and do not have audio and one has audio but it is only wind noise.

      It may be a codec issue on your computer if you are unable to play back the downloaded video or there could be an issue with your network connection.

      What video player are you using?
      I would suggest trying the free VLC video player as it plays most video formats.

      If you are still having problems, please try these steps.

      Then if you are still unable to download a video, share the specific Hub title and/or URL with us via email at and we can look into it further.

  2. davidlivermore profile image94
    davidlivermoreposted 15 months ago

    I downloaded and uploaded them to Youtube.  Still can't view them despite having the correct codec.  But either way, thanks for your assistance.