jump to last post 1-2 of 2 discussions (11 posts)

Stats on individual hubs only showing Month and not Day, Week or Total

  1. Faith Reaper profile image86
    Faith Reaperposted 23 months ago

    http://usercontent1.hubimg.com/12615390_f520.jpg
    I just checked several individual hubs stats under "referrers", and only the Month category is coming up, and when I click on Day, Week or Total, an error message comes up saying something went wrong and for me to start a forum when I have a chance, so here is my forum.

    1. brakel2 profile image86
      brakel2posted 23 months ago in reply to this

      The same thing happened to me, in addition to a popup on a page and spam on forum which I have reported. Happy Sunday.

      1. Faith Reaper profile image86
        Faith Reaperposted 23 months ago in reply to this

        Thank you, Audrey.  Well, now that they are aware, maybe it will be dealt with soon.

        Happy Sunday to you too.  I haven't seen the pop up yet, but I have had them in the past.

    2. the rawspirit profile image88
      the rawspiritposted 23 months ago in reply to this

      Same here Faith...Thanks for the heads-up. Blessings.

      1. Faith Reaper profile image86
        Faith Reaperposted 23 months ago in reply to this

        Hi Robert,

        Okay, thank you for letting us know it is just not me ...so maybe it will be addressed soon.

    3. NateB11 profile image92
      NateB11posted 23 months ago in reply to this

      Same thing has been happening to me.

      1. Faith Reaper profile image86
        Faith Reaperposted 23 months ago in reply to this

        Thanks so much, NateB ...well, obviously there is a glitch here once again.

    4. Venkatachari M profile image83
      Venkatachari Mposted 23 months ago in reply to this

      Hi, Faith, once again you are there. The disgust one quite amusing and funny. I enjoy these things more than the texts here. And regarding stats, I already posted at some more threads like that of DzyMsLizzy and so on.

      1. Faith Reaper profile image86
        Faith Reaperposted 23 months ago in reply to this

        Thank you, dear Ven. Yes, if I had known about the other I would not have posted but for the HP message telling me to pist a forum. Yes, that one is priceless LOL

  2. DzyMsLizzy profile image91
    DzyMsLizzyposted 23 months ago

    I had this happen, too, and posted a thread about it:
    http://  hubpages.com/forum/topic/132753 (spaces added to keep the link from getting snipped)

    1. Faith Reaper profile image86
      Faith Reaperposted 23 months ago in reply to this

      Thank you, DzyMsLizzy, I would not have started a thread but the message said to start one to notify HP. Well, let's hope the have taken notice.

 
working