jump to last post 1-2 of 2 discussions (8 posts)

videos not showing

  1. LuisEGonzalez profile image78
    LuisEGonzalezposted 15 months ago

    I'm looking at some of my hubs to see if some editing might help but on many (the majority actually) the video does not show and I only see a message " the connection was reset" Is this a bug?

    1. sallybea profile image97
      sallybeaposted 15 months ago in reply to this

      If you are looking at videos which were uploaded by you to HubPages, I seem to recall that this facility was discontinued.  Videos can now be placed on Youtube and then linked to HubPages. My Youtube videos are working.

      1. LuisEGonzalez profile image78
        LuisEGonzalezposted 15 months ago in reply to this

        Yes they were placed by me. Didn't know that this practice was discontinued. Is there anywhere where I can read how to link them to HP?

        Thanks

        1. sallybea profile image97
          sallybeaposted 15 months ago in reply to this

          Once the videos are uploaded to Youtube you take the URL which appears at the top of the video page and put that into the field where you add a video on HubPages on the right-hand side.  This is where you have a checklist for adding items to your page when you create a hub or edit it.

  2. LuisEGonzalez profile image78
    LuisEGonzalezposted 15 months ago

    sallybea: I looked at one of your hubs and saw the same thing that I see on my hubs (the connection was reset message) on the video.

    1. sallybea profile image97
      sallybeaposted 15 months ago in reply to this

      Thanks for that, I just had a look, think it was the mobile phone one which I did not have a copy of on my computer so I did not do that one.   Now there is an easy way to convert these (which I had not realised was up and running ).
      If you don't have a youtube account, you will have to open one so that you have your own a video channel. It is a much better option because YouTube videos are monetized and you should earn some additional cash from them, which are paid to you through your Adsense account, but you have to set it up first.  It is quite easy.

      I just needed to click the arrow button at the top of the video and it automatically uploaded into my youtube account

      I appreciate your telling me.  If you need any help please ask.

      Sally

      1. LuisEGonzalez profile image78
        LuisEGonzalezposted 15 months ago in reply to this

        sallybea: I tried with another computer (laptop) at my school and the videos do show. It must be something with my home computer (desktop) or home browser.

        1. sallybea profile image97
          sallybeaposted 15 months ago in reply to this

          That is interesting.  I definitely managed to upload a video to youtube which was not uploaded before.

 
working