jump to last post 1-2 of 2 discussions (5 posts)

Hub says it was snip edited but nothing is highlighted on the diff

  1. Kylyssa profile image95
    Kylyssaposted 7 months ago

    How do we make the pink and green highlighting show up on the diff document provided when our hubs are snip edited? I've selected "View Changes with Highlighting (viewing)" and nothing is highlighted.

    At a glance, nothing seems changed. Even my grammar errors and typos are intact.

    I'm going to go in and fix the errors I found trying to find the changes.

    Any idea how to get the diff document to work properly?

    1. Robin profile image
      Robinposted 7 months ago in reply to this

      Hi Kylyssa.  I "snipped" that Hub.  The only change I made was spacing in the title. I changed "Heart- Shaped" to "Heart-Shaped"  I'm not sure why the diff didn't show the change.  I will look into that.  smile

      1. Kylyssa profile image95
        Kylyssaposted 7 months ago in reply to this

        Thank you. No wonder I couldn't find any changes in the body of the hub!

  2. Marisa Wright profile image91
    Marisa Wrightposted 7 months ago

    I always thought snipping was for links and product capsules only, and Christy just confirmed that on another thread.  So now it turns out it's for typos too?

    1. Christy Kirwan profile image
      Christy Kirwanposted 7 months ago in reply to this

      Only typos in the Hub's title may be fixed if there are any. Typos in any other part of the Hub including subtitles, text capsules, etc, will never be changed during a Snip Edit.