jump to last post 1-2 of 2 discussions (9 posts)

The Hub Is Not Getting Featured

  1. profile image60
    duggalposted 9 months ago

    Hello friends, greetings to all. I have written a hub on 2017 Nissan GT-R Nismo. The hub is not getting featured and is again and again failing the QAP. After updating it last time, my hub statistics are showing an increased traffic but the hub is still not featured. A link to my hub is http://hubpages.com/autos/nissan-GTR-nismo. I would be extremely grateful, if I can get some of your most worthy feedbacks on the hub and what should I do in order to get it featured.
    Thank you for your help!

    1. sallybea profile image96
      sallybeaposted 9 months ago in reply to this

      This hub appears to be duplicate content taken from elsewhere on the net which would be a reason for it  not to be featured here.

      1. profile image60
        duggalposted 9 months ago in reply to this

        Only the information regarding the car, such as the wheel dimensions, are obtained from web surfing but the rest of the blog is written completely by me. May be the language used makes you feel the way. But can you tell me something that may help me out?

        1. sallybea profile image96
          sallybeaposted 9 months ago in reply to this

          I copied the hub into Word and found that it has both spelling and grammar issues.  If you don't have word perhaps you could download the free Grammarly program which should help.

          1. profile image60
            duggalposted 9 months ago in reply to this

            Thank you Sallybea, I will keep your point in mind and correct as many errors as I can. And I really am obliged that you gave me and my hub your valuable time for reviewing it and helping me get to the cause.
            Thank you

  2. Glenn Stok profile image97
    Glenn Stokposted 9 months ago

    Duggal,

    Welcome to HubPages.  There are two things I've noticed while looking over your hub that may be the reasons for being rejected.

    The most damaging thing is that the images you are using are copyrighted by the respective owners. The fact that you included a link to the source does not give you the right to use them. You need to contact those owners and get permission and proper attribute.

    The second problem is that you are using the ratings capsule. This capsule is meant only to be used with recipe hubs. Too many Hubbers have been making that mistake, causing Google to ignore the ratings information due to the misuse. HubPages is working diligently at rectifying that issue by not allowing any non-recipe hubs with the ratings capsule, especially on the niche sites.

    1. profile image60
      duggalposted 9 months ago in reply to this

      Glen,
      To begin with I am grateful to have a feedback from you, but can you help me know how can I solve the issue of the images that I am using? Making it more clear can you help me know how can I get permission for the images?

      1. Marisa Wright profile image93
        Marisa Wrightposted 9 months ago in reply to this

        I wrote a Hub about how to use photos legally, you'll find it on the slider on my profile.

        In general, the easiest option is to find photos that ARE legal to use.  But if you must use the photos you've got, then you need to go to the websites, look for a way to contact the website owner, then contact them and ask them if you can have permission to use their photos on your Hub. 

        Some will be happy to give permission provided you thank them in the Hub and provide a link to their website.  Others will not.

        1. profile image60
          duggalposted 9 months ago in reply to this

          Thank you Marisa, your reply was much needed. I am highly grateful to you.

 
working