jump to last post 1-1 of 1 discussions (5 posts)

Disappearing Hubs

  1. profile image60
    sheilamarieposted 7 months ago

    I logged in to my Hubpages account today to find that all my hubs have disappeared. I haven't received any emails reporting problems with my content or that any hubs have been moved to a new niche site. I am confused by this. I had between 120-130 hubs.
    Oh, and I just received an email congratulating me on my two year anniversary. Whoopie.
    Was there an announcement about our hubs being deleted for not logging in for a while or something? I have looked around the forum and in the help section, but can't find any such announcement.

    1. SheilaMilne profile image89
      SheilaMilneposted 7 months ago in reply to this

      You must have another account because this one says you have been on Hubpages for 5 years.

      1. sheilamarie78 profile image83
        sheilamarie78posted 7 months ago in reply to this

        SheilaMilne, you are so astute! Yes, I'd forgotten I'd signed up for an account long before the switchover from Squidoo. So now I have two accounts, one of which has no hubs. Thanks for solving my mystery!

    2. Will Apse profile image91
      Will Apseposted 7 months ago in reply to this

      Your hubs may been unfeatured, but then they should still show on your account page.

      https://hubpageshelp.com/features/Learn … tured-Hubs

      Maybe SheilaMilne is right. You are looking at the wrong account.

      1. sheilamarie78 profile image83
        sheilamarie78posted 7 months ago in reply to this

        Yes, silly me. I've been set straight. Thanks for your input.

 
working