jump to last post 1-2 of 2 discussions (7 posts)

Editbot

  1. CatherineGiordano profile image93
    CatherineGiordanoposted 3 months ago

    I have an editbot symbol on one hub that refuses to go away. I have accepted the edits and the highlight is gone, but the symbol still shows up in my list of hubs on the account page. Any ideas about how to make it go away.

    1. bravewarrior profile image95
      bravewarriorposted 3 months ago in reply to this

      Have you hit the Done Editing button after correcting?

      1. CatherineGiordano profile image93
        CatherineGiordanoposted 3 months ago in reply to this

        Yes, only 100 times. The corrections no longer show on the page.The edit notification is also gone.

        1. bravewarrior profile image95
          bravewarriorposted 3 months ago in reply to this

          Cool. Apparently, it was a glitch in HP's system.

    2. peachpurple profile image77
      peachpurpleposted 3 months ago in reply to this

      just ignore it, even I had done the edit, it is still there, will take a week to clear off

      1. CatherineGiordano profile image93
        CatherineGiordanoposted 3 months ago in reply to this

        It's been there from months ago, whenever HP first put the editbots on.

  2. iwrite100 profile image79
    iwrite100posted 3 months ago

    I am looking at the same problem in one of my hubs. I ended up changing the sentence to remove the editbot icon but it is still there. Maybe, it will go away after a day. I'll wait and see.

 
working