jump to last post 1-1 of 1 discussions (13 posts)

Why is my unfeatured page showing up as unpublished?

  1. iijuan12 profile image89
    iijuan12posted 5 months ago

    Hi Hubbers,

    I have a series of pages I created to provide educators with our favorite resources for studying the individual 50 states. Because they had too many amazon modules, some of them were unpublished. I have recently been working on updating them to bring them into compliance with the hubpages's current requirements so that they will at least be accessible to users rather than showing up as unpublished (with the black line through the link and the pop up that says that the page isn't working). I was able to get my Oregon page published (but not featured), but it is still showing up as an invalid page wherever I have links for it. None of my other unfeatured pages has this issue. Why is this happening and how can I correct the issue? Here is the link for the page: What is so amazing about Oregon?.  This is one of the pages that has a link to that page so that you can see how the Oregon page is still showing up as unpublished: Pacific States Lesson.

    Thank you for any feedback you can provide!

    1. SakinaNasir53 profile image85
      SakinaNasir53posted 5 months ago in reply to this

      When I visited your hub Pacific States Lesson, I clicked your hub about Oregon. It says the link is broken. Check out the URL of that hub. Copy paste it again and see what happens.

      Good luck! ☺

      1. iijuan12 profile image89
        iijuan12posted 5 months ago in reply to this

        Yes, that is the question I posted. My Oregon page is published (and unfeatured) but is coming up as unpublished. The link is correct.

        1. SakinaNasir53 profile image85
          SakinaNasir53posted 5 months ago in reply to this

          Did you mail the Hubages team?

          1. iijuan12 profile image89
            iijuan12posted 5 months ago in reply to this

            No, I haven't. Do you have their email address?

        2. theraggededge profile image96
          theraggededgeposted 5 months ago in reply to this

          I can see it when I click on the link.

          1. iijuan12 profile image89
            iijuan12posted 5 months ago in reply to this

            Can you see the Oregon page (with a lighthouse as the first image) or the Pacific States Lesson plan (with apple slices as the first image) that I posted as an example of where the link is showing up as unpublished? It is the Oregon page I'm having an issue with.

            1. theraggededge profile image96
              theraggededgeposted 5 months ago in reply to this

              Oregon page with lighthouse: http://hubpages.com/education/learning-about-oregon It's showing fine for me. Perhaps try clearing your cache?

              1. iijuan12 profile image89
                iijuan12posted 5 months ago in reply to this

                I am glad you were able to view the page. The Oregon page is still showing up as unpublished on the 2 pages on which I have links to that page. This is one of them: http://hubpages.com/education/pacific-states-lesson . The link to the page has a black line through it and is black rather than blue. When you click on it, a pop-up reads, "Our records show that this link may be broken, or no longer available. If you would still like to visit, please click here."

                1. RonElFran profile image95
                  RonElFranposted 5 months ago in reply to this

                  I notice that both your "Visit Oregon Now: Oregon for Travelers & Teachers" and "Visit Washington State Now: Washington for Travelers and Teachers" links are lined out and give the message you indicated, while your "California for Teachers & Travelers" link is fine. I wonder if maybe the "Visit (state) Now" is being picked up as advertising spam, causing the link to be invalidated.

                  You can reach the team at team@hubpages.com.

                  1. iijuan12 profile image89
                    iijuan12posted 5 months ago in reply to this

                    Thank you for the email address for the hubs team! I still haven't edited the Washington State hub, so it's still unpublished.

      2. iijuan12 profile image89
        iijuan12posted 5 months ago in reply to this

        The link is correct for Oregon in my above post and also for the link on the Pacific States Lesson Plan. That is what I am asking about. The Oregon page is published but isn't showing up as published.

 
working