jump to last post 1-6 of 6 discussions (11 posts)

What happened to Hubpages?

  1. Whispering Night profile image79
    Whispering Nightposted 7 weeks ago

    I am not able to see any new post today. The last post visible is a post by Natalie Frank with the title 10,000 views. She as replied to her post 17 hours ago. I created a post which is not visible here this morning. I got a mail from hubpages telling me that someone has answered my post. When I checked it nothing was there. Is hubpages going under maintenance or something? I don't know the post I am writing now will be visible or it will fail to show in the feed like my earlier post. Everyone experiencing the same problem or is it me alone. please reply through my email address. Thank you.

    1. Will Apse profile image88
      Will Apseposted 7 weeks ago in reply to this

      Here is one!

      1. Whispering Night profile image79
        Whispering Nightposted 7 weeks ago in reply to this

        I saw your message alerted through my email. But I am not able to see this discussion on the feed page. Still, it shows only Natalie Frank message. Looks like you are able to see all new message in the feed. Something wrong over here alone  I think it will get solved soon.

        I am not able to see FatFreddysCat message to my thread titled My Hub "Meeting Ghost of Mozart"

        Anyway, thank you for answering.

        1. FatFreddysCat profile image94
          FatFreddysCatposted 7 weeks ago in reply to this

          I deleted my comment in your thread because it was a mistake...I thought I was responding to a DIFFERENT thread (the hazard of using a tiny mobile phone keyboard when you have big fat fingers......haha)... I even thought to myself "Aww, now this poor guy's gonna get a notification that I responded and there's gonna be nothing there," and I felt bad about it. Haha.

          Sorry for any confusion I may have caused!!

  2. Whispering Night profile image79
    Whispering Nightposted 7 weeks ago

    There is a site called http://currentlydown.com/hubpages.com. It says Note that response time may vary depending on how far you are from the Hubpages.com server located in Ashburn, United States. It is also showing Hubpages.com is up. Maybe  I should wait for some time for the server to pick up.

    1. TIMETRAVELER2 profile image91
      TIMETRAVELER2posted 7 weeks ago in reply to this

      What server are you using?  Try a different one to see if you can connect that way.  Chrome often creates problems like this when you add a plug in.  Try Foxfire and see what happens.

  3. Whispering Night profile image79
    Whispering Nightposted 7 weeks ago

    I am using chrome. Even in  Firefox same problem is happening. same thing happened at office computer as well as at home.

  4. janshares profile image89
    jansharesposted 7 weeks ago

    I'm seeing the same, no new posts in the feed since Natalie Frank's. Maybe this should be posted in Technical Forum.

    One odd thing is TIMETRAVELER'S post from last night is super large. She posted a chart and it's spread across almost the entire screen on my desktop (17 in).

    1. Jesse Drzal profile image88
      Jesse Drzalposted 7 weeks ago in reply to this

      My feed is messed up too.

  5. Jodah profile image86
    Jodahposted 7 weeks ago

    Same problem here. My feed and notifications haven't been upgraded for 22 hours. I have emails saying people commented on hubs but the comments aren't there.

  6. Marisa Wright profile image94
    Marisa Wrightposted 6 weeks ago

    I've put in a report to have this moved to the Technical Questions section.   It's worth remembering that if you find a bug or problem with HubPages, it will get quicker attention if it's posted in that section.  Staff members don't always have time to visit the Community section.

 
working