jump to last post 1-7 of 7 discussions (7 posts)

Anyone having trouble opening a new hub?

  1. Guru-C profile image63
    Guru-Cposted 9 years ago

    Hi Everyone,

    Trying to start a new hub, and filled in the info, including the address, and every time I hit "Continue" up comes a blank form... 

    Is it me?  Or is anyone else experiencing planetary interference :-)

    Best Regards,
    Cory

  2. pauldeeds profile image
    61
    pauldeedsposted 9 years ago

    I don't think there is a general problem, I was able to create a new hub.

    The first thing I recommend to try when a site is acting funny is to close all your browser windows, and start it again.  Go to the page that is acting funny and hold down SHIFT and refresh the page.  This will help ensure that you have up to date and complete copies of the javascript and style sheet files for the site.

    If that doesn't do it, let me know what browser and version number you're using and I can investigate further.

  3. Guru-C profile image63
    Guru-Cposted 9 years ago

    Thank you, Paul.

    I will try that.

    Best Regards,
    Cory

  4. Guru-C profile image63
    Guru-Cposted 9 years ago

    Hi Paul:

    After all these days I've tried to create a new Hubpage and the same thing happened.  I followed your instructions but got the same response.

    My browser is Firefox Ver. 2.0.0.11

    Thanks so much for your help.

    Best Regards,
    Cory

  5. pauldeeds profile image
    61
    pauldeedsposted 9 years ago

    What happens exactly when you hit continue?   If there are no errors you should see a page that says "Before you go any further ... " that has some buttons at the bottom "cancel this hub", "back", and "continue".  Does this page appear?

  6. Guru-C profile image63
    Guru-Cposted 9 years ago

    Hi Paul,

    Thanks for getting back so soon.

    What happens when i hit continue is that the following page comes up garbled and I can't do anything further.  it's happened over and over...

    Best Regards,
    Cory

  7. Guru-C profile image63
    Guru-Cposted 9 years ago

    Well, I just managed to start a new page on my Mom's computer, so it's definitely my browser.  The new version of Firefox is quite buggy...

 
working