jump to last post 1-5 of 5 discussions (5 posts)

Traffic Statistics Reporting Incorrectly

  1. My Inner Jew profile image83
    My Inner Jewposted 7 years ago

    I have this one hub that has a slideshow on it, and for the past week my statistics has told me the same number of people has viewed it.  By same number I mean 1 day view same strange number and my all time number is not increasing...this is very frustrating...why is it doing this?

  2. 0
    Janettaposted 7 years ago

    People may not actually be watching the slideshow even though they are viewing your hub. You can see all the pics without watching the slideshow of them all. I rarely watch them...just scroll through the pics.

  3. Earl S. Wynn profile image84
    Earl S. Wynnposted 7 years ago

    I think I know the problem you're having, because I'm having it too. Sometimes the statistics on the slideshows get stuck.

    Also having this problem, oh mod gods! This is like the fourth time it's happened to me, and I usually let it go a few days, but I've been busy, so it's been stuck for about a week now. Thanks!

  4. cindyvine profile image84
    cindyvineposted 7 years ago

    I did a hub last night that this morning is showing my lowest ever hubscore of 39.  It has pictures and original content so have no idea why it is on such a low score!
    I've also had people comment on new hubs and it shows the comments in the stats, but visits still show as zero.  But in the end, I guess it does all work out.

  5. My Inner Jew profile image83
    My Inner Jewposted 7 years ago

    My hub is doing surprisingly ok considering it is mainly a slideshow type of hub...its just frustrating that it got stuck at this number because it is just sitting there staring at me.  I know no one is looking at it because there is no increase in total slideshow views