jump to last post 1-9 of 9 discussions (10 posts)

Please Help

  1. gatodos profile image59
    gatodosposted 9 years ago

    I've been all day trying to post new hub,but, cannot get past title and tags. I've tried the refresh method and nothing has worked.I deleated my Yahoo explorer this a.m and put on Google full pack. Not happy with it, so I changed back. I don't know if this is the cause of it or not. But this is getting so very frustrating. Please anyone, can you "Help Me?"

  2. Marisa Wright profile image92
    Marisa Wrightposted 9 years ago

    This happened to a few people yesterday and it was a site problem - maybe it's reared its head again?

  3. gatodos profile image59
    gatodosposted 9 years ago

    I hope it is something that can be fixed,now, before the weekend! I had today off and thought what a perfect time to post another hub.Not! Does it happen often?

  4. Marisa Wright profile image92
    Marisa Wrightposted 9 years ago

    I found a fix on one of the other threads, here it is:

  5. gatodos profile image59
    gatodosposted 9 years ago

    I have tried both ways that pauldeeds mentioned,but both take me back to the same set up. I just can't get past Titles and tags. Thanks for trying!

  6. pauldeeds profile image
    60
    pauldeedsposted 9 years ago

    Gatodos, can you tell me what browser and version you are using?  You can usually find the version number in the help -> about menu.  Thanks, -Paul

  7. gabriella05 profile image59
    gabriella05posted 9 years ago

    I am having problems on posting my new hub, it taken me  all week to reserch on how the body works and now it's telling me im trying to post adult material and there is a error on the page my hub is just about health and nothing else can pls somone help me

    1. jim.sheng profile image66
      jim.shengposted 9 years ago in reply to this

      .

      They put a new disclaimer page after you finish your title and tags, there are three buttons at the bottom, left button is "cancel this hub", middle one is " back", right one is "continue",  just click the continue button it will take you through.

  8. gatodos profile image59
    gatodosposted 9 years ago

    My internet explorer is version 7. thank you

  9. Apae profile image70
    Apaeposted 9 years ago

    I use Opera 9.1 and I haven't had a problem yet.

 
working