jump to last post 1-11 of 11 discussions (17 posts)

Is Hubpages having continued difficulty with server issues?

  1. HealthCare Basics profile image82
    HealthCare Basicsposted 7 years ago

    For the past few days I am noticing slower traffic then usual. A few days ago, I responded to a comment on one of my hubs three times and it was never posted. Tonight, the same thing is happening. I have posted twice to a comment on one of my hubs in response to a viewer and it does not appear. Is there a problem ??? Hubscore is a problem too, late at night and early morning my score rises in the high 90's then drops to 95 hours later. Is this normal too??

  2. profile image0
    Nelle Hoxieposted 7 years ago

    Well I don't know about the servers, but I do see a similar pattern in my hubscore. It seems to do better when I'm sleeping.

  3. kmackey32 profile image80
    kmackey32posted 7 years ago

    yea i didnt have any traffic for hours yesterday which has never happened to me since i have been here!

  4. earnestshub profile image87
    earnestshubposted 7 years ago

    It seems fine now, although I had noticed a few times when it was very slow over a few weeks now.

  5. HealthCare Basics profile image82
    HealthCare Basicsposted 7 years ago

    Thank you all for letting me know I am not paranoid about this. My biggest concern is my posting a response to a viewers comment and not showing up after clicking "post". What's up with that???

    1. earnestshub profile image87
      earnestshubposted 7 years ago in reply to this

      You should get "Posting" on your screen, but if the server does not respond for a long time, it may not post, in which case I get a "posting" sign that hangs.So far I have just posted again in half an hour or so when this happens and it goes through OK.

  6. HealthCare Basics profile image82
    HealthCare Basicsposted 7 years ago

    A "posting" sign? Do you mean on my profile page under hubtivity?

    1. earnestshub profile image87
      earnestshubposted 7 years ago in reply to this

      No, on the same page. It is just like "working" a message to tell you it is receiving your post. I think getpaidtopost may be right about the cached pages too.Hubpages has felt a bit squeezed for bandwidth for a while now.

  7. getpaidtopost profile image60
    getpaidtopostposted 7 years ago

    I think this may be down to hubpages using cache most likely to minimize bandwidth and connection cost. I have been watching hubpages stats at Alaxa, when i joined hubpages they was 520 most visited site in the world now hubpages are 323 in the world. for a change like this they must have been hit hard. Caching is one way for them to minimize the bandwidth. Unfortunately this means that real time stats will suffer.

    This is my guess

  8. HealthCare Basics profile image82
    HealthCare Basicsposted 7 years ago

    Getpaid- Thanks for the information. Does it mean that eventually we will have a return to normalcy and accuracy of stats?

    1. Maddie Ruud profile image82
      Maddie Ruudposted 7 years ago in reply to this

      I believe stats have been corrected, and we've done some things on the back end to make the site run faster again (yes, there was a slowdown over the past few days).

      I think your comment issue is a separate one.  What browser are you using?  Have you tried clearing your browser cache?

    2. getpaidtopost profile image60
      getpaidtopostposted 7 years ago in reply to this

      In the last 4 weeks since I joined I knew the stats was not real time, not even close. It just seems to have gone a little worse. However stat watching is no good for your health. so stop watching (-; . Real time stats don't bother me so much as I don't check that often.

  9. HealthCare Basics profile image82
    HealthCare Basicsposted 7 years ago

    Thanks Maddie. Will try the cache attempt.

  10. Lady Guinevere profile image61
    Lady Guinevereposted 7 years ago

    It is difficult to start a new hub right now.  Keeps telling me it's loading and sits there. I gave up and now I have a hub that is less than quality and is flagged.  Yeah because I don't have anything in it yet.  It wouldn't let me.

    I am also having a difficult time in adding comments as it just sits there for a while and if I refresh, it posts it twice.

    Are you adding more things or updating stuff in the program?

    1. Lady Guinevere profile image61
      Lady Guinevereposted 7 years ago in reply to this

      Well this went through fast--like a split second.  Is it just the other stuff and not in this forum?

  11. RGraf profile image85
    RGrafposted 7 years ago

    I'm seeing where I post a comment after someone else and on the hubtivity it shows that I posted before them though the timing is a few minutes apart.

    1. Lady Guinevere profile image61
      Lady Guinevereposted 7 years ago in reply to this

      I noticed that yesterday.

 
working