jump to last post 1-6 of 6 discussions (16 posts)

Ouch! Did I Something I Shouldn't Have?

  1. megs78 profile image59
    megs78posted 7 years ago

    I posted a forum about the seal hunt in canada today and added a link to a magazine for people to read the article and then come back here to discuss it.  Now the forum is gone.  Was that a no-no?  I'm sorry if I broke the rules if I did, I didn't realize.

    Sincerely,
    Megs

    1. profile image0
      ralwusposted 7 years ago in reply to this

      Might be better to write a hub on it dear. They thought you were spamming

      1. megs78 profile image59
        megs78posted 7 years ago in reply to this

        Whoops!  That was certainly not my intention.  Thanks for your input, I appreciate it.

        Megs

        1. profile image0
          ralwusposted 7 years ago in reply to this

          No problem. must obey forum rules.

  2. Maddie Ruud profile image81
    Maddie Ruudposted 7 years ago

    I didn't delete it.  Blame Hup.  tongue

    1. profile image0
      ralwusposted 7 years ago in reply to this

      He's on honeymoon isn't he? Way to go Maddie! LOL

      1. Maddie Ruud profile image81
        Maddie Ruudposted 7 years ago in reply to this

        Nope, he's downstairs at his desk with his doggie Frank.  I'm going to visit as soon as my nails dry. wink

    2. megs78 profile image59
      megs78posted 7 years ago in reply to this

      hmmm, then may I ask who did delete it?  and the reason from you?

      thanks, megs

      1. Maddie Ruud profile image81
        Maddie Ruudposted 7 years ago in reply to this

        I don't know.  That's why I said, blame Hup (half-joking).  When I see something with a link that might be spam, I tend to just snip it out of the post.

        Go ahead and post it again if you want.  Just make sure the link isn't active.

        1. megs78 profile image59
          megs78posted 7 years ago in reply to this

          thanks for responding, I was worried that I was in trouble or something.  smile  I will be more diligent about what I post from here on in.  Thanks again
          megs

  3. profile image0
    ralwusposted 7 years ago

    Oh. my mistake then. funny anyway.

  4. bgpappa profile image84
    bgpappaposted 7 years ago

    Interesting Hub Topic though

  5. megs78 profile image59
    megs78posted 7 years ago

    Hi Maddie,

    Ummm, how do I make sure the link is inactive?  I'm so sorry Maddie, I did check the FAQ section before, and I'm afraid to repost and make the same mistake.  Help!

    Thanks

    1. Fawntia profile image
      72
      Fawntiaposted 7 years ago in reply to this

      I think that Maddie is asking you not to use BBCode. Just type the address without using [url].

      1. megs78 profile image59
        megs78posted 7 years ago in reply to this

        Thanks so much, I will give it a try! smile  (very computer illiterate am I)

  6. Dame Scribe profile image59
    Dame Scribeposted 7 years ago

    I responded thinkin it was a Hub lol lol tongue

 
working