jump to last post 1-7 of 7 discussions (7 posts)

Wonky Characters Not Rendering

  1. Isabella Snow profile image87
    Isabella Snowposted 7 years ago

    I know this is an old problem but surely one of the clever HP coding geniuses can fix it?? Apostrophes and other symbols never render correctly when copying and pasting from Word. I don't have Notepad, but even if I did, I wouldnt want the extra hassle of having to open it, copy and paste to it and then copy and paste again to a hub just to avoid the bizarre rendering. These wonky letters show up in search results and in newsletters, I see them all the time. sad

    I had switched from Word to writing my hubs in the capsules themselves to avoid this, but the HP spellchecker is so difficult to see (the red is very easy to miss) that I wound up having to copy and paste to Word to check it; so I switched back to making them in Word.

    But it had been so long that Id forgotten why I stopped copying and pasting from Word to begin with. Why don't the hubs recognize standard fonts?? Im using a default Word font, it's Times New Roman; nothing special. Its whats there when it opens.... this also happened before I switched to a Mac.

    (If there is a font that is certain to render correctly, please tell me and I will make a point of using it in future.)

    Can't this be fixed, pretty, pretty please?? big_smile

  2. Misha profile image76
    Mishaposted 7 years ago

    You can change Word settings to avoid those smile

    Won't work for what already written though. sad

    And I missed you :*

  3. lrohner profile image84
    lrohnerposted 7 years ago

    Are you sure you don't have Notepad? Isn't that standard with Windows? Just click Start, Run and type in notepad.exe. If you have it, it will start up.

  4. Isabella Snow profile image87
    Isabella Snowposted 7 years ago

    What needs to be changed??

    I don't have a PC, and like I've said, I don't *want* to use notepad -- it's a waste of time and shouldn't be necessary.

  5. Misha profile image76
    Mishaposted 7 years ago

    I don't have word on this computer yet. I'll get to the other one later and could do a precise path, but as far as I remember it should be somewhere under options->autotext or autocorrect. You want to disable "smart" quotes and such smile

  6. Isabella Snow profile image87
    Isabella Snowposted 7 years ago

    Fantastic, I just did it. Thank you very much! It would be good if all hubbers knew about this -- its a shame how many new hub notifications I get with wonky titles and intro paragraphs. Maybe Ryan could put it in his newsletter thing.

  7. Misha profile image76
    Mishaposted 7 years ago

    We'll just keep bumping this tread lol

    And you are always welcome smile