jump to last post 1-10 of 10 discussions (20 posts)

Having several problems the last couple days.

  1. 0
    sandra rinckposted 7 years ago

    I have sent a couple emails, one to Maddie and another to team@hubpages but I am having several other problems recently.

    1.  when I edit a capsule, it freezes.  This has been happening the last couple of months. -good thing for recover draft option-

    2.  when I am placing the capsules where I want them..even though I have them set how I want them, they still show up in some strange order in the preview and when I rearrange them so they look right in the preview, when I publish, they are all still in funny places.

    3. One hub received no ads whatsoever.   

    4. I cannot use the hubpages.com/user/new for new sign up referrals.  It won't even link to the sign up page without a referral token in it???? 

    Hope to hear from admin soon.


    1. rastrother profile image61
      rastrotherposted 7 years ago in reply to this

      have you checked your internet connection? sometimes if your connection is not consistant things like this can happen. check to make your isp is giving you not only good but consistant internet service. i recommend you try a site called www.speedtest.net, when you go to the site click on the closest server to whereever you live and let the test run. it checks for latency, upload, and download speed. download speed varies through different isp's but if you getting a good consistant latency reading it may just be a server problem on hubpages part. hope this helps you out.

    2. darkside profile image83
      darksideposted 7 years ago in reply to this

      Which hub isn't displaying the ads?

      1. 0
        sandra rinckposted 7 years ago in reply to this


        I am not so concerned about this one but am still waiting to hear from admin.  I don't know if I used a word or phrase that did it so I would like to know so I can change it.

        Other hubbers have already suggested what it might be but I checked and can't see the difference between this one and the other ones... unless it is a key phrase or something.

    3. relache profile image88
      relacheposted 7 years ago in reply to this

      You mean one of the ones that google thinks is too adult-oriented to get ads?

      1. 0
        sandra rinckposted 7 years ago in reply to this

        Well I rewrote it and it has ads now, so I think I must have either used a specif phrase or something.  I don't know but it's fine now. big_smile

  2. usmanali81 profile image60
    usmanali81posted 7 years ago

    May be some Freemaosn sitting on the Server is testing your nerves.

    1. 0
      Hack Retisposted 7 years ago in reply to this


      Sandra, what browser are you using?

  3. Lisa HW profile image81
    Lisa HWposted 7 years ago

    I've had the thing with delays and "weirdness" when editing too.  Sometimes it just kind of seems to be stuck.  Sometimes most of the text is "cloudy", with some at the bottom "regular".  I've had some "oddness" with moving/editing picture capsules too.

    The only real way to get out of the whole "frozen thing" is to either shut down the window or do whatever it takes to get rid of it.  As you said, Sandra, the stuff gets saved to draft, so you don't lose it.  The first couple of times it happened I almost had a heart attack because of all the stuff I'd put into the Hubs and not been able to publish before the freezing happened.  Now, at least, I know there's no need to panic.

    1. Julie-Ann Amos profile image50
      Julie-Ann Amosposted 7 years ago in reply to this

      I had this too all weekend, seems to be cleared now.  Save the hub after every change is my advice.  Takes twice as long to get a hub up but you don't lose work.

  4. 0
    Sidney Rayneposted 7 years ago

    Well....I am new so who knows...but I get messages from Firefox about resending information when editing....don't know what browser you are using so not sure if that is copacetic with your issue or not.

    I just click "yes" a bunch of times and viola....issue resolved.

    1. rastrother profile image61
      rastrotherposted 7 years ago in reply to this

      yeah that could possibly be the case if she running internet explorer. the new one they just brought out version 8 sucks, they will have to make a version 9 because theres just to many faults with 8, it was doomed from the get go.

  5. Dame Scribe profile image61
    Dame Scribeposted 7 years ago

    Once you arrange your capsules, are you using the *Reorder* button. It will be saved. hmm no need to set up your referral button as HP already has it set up at the top and bottom of your Hub.

    1. 0
      sandra rinckposted 7 years ago in reply to this

      So I don't need to add a referral token to the sign up page? 

      Either way, it wont let me use link to the sign up page. sad  Maybe I will try it again today.  Thanks. big_smile

  6. 0
    wordscribe41posted 7 years ago

    I've had the photo capsules freeze.  They won't download the pictures at all.  I usually have to exit HubPages and give it another try.  It's frustrating during the HubChallenge, that's for sure.

  7. Dame Scribe profile image61
    Dame Scribeposted 7 years ago

    How about your firewall or AV or other program interfering? hmm jus a thuoght

  8. 60
    badcompany99posted 7 years ago

    I notice a few of your Hubs are a bit sexual, that's maybe why no ads as I know Aya had the same problem once. I never touch that subject because Adsense can pull your account away if you step over a very thin line, just be careful.

    Congrats on 500 fans !!

  9. 0
    sandra rinckposted 7 years ago

    Okay!  It worked today.  So I guess it is all good.  big_smile

  10. Misha profile image75
    Mishaposted 7 years ago

    Good to hear this smile

    1. 0
      sandra rinckposted 7 years ago in reply to this

      I was too but it looks like they disappeared again. oh well.

      I guess the only reason it irritates me is because the part of the series was based on societies role in the way people think about sex.

      So, here it is pretty clear.  You may talk about dildos and different sex positions but you cannot talk about the physiological and mental functions of an orgasm.

      Really, it just pisses me off. Let's teach the world to use sex toys but never your minds.  The world is seriously lost.  IMO of course. big_smile