jump to last post 1-2 of 2 discussions (7 posts)

hub not showing in profile stats

  1. getpaidtopost profile image60
    getpaidtopostposted 8 years ago

    I created a hub a few days ago on foot worship, I have just noticed that this hub is not shown within my profile stats.

    My stats show 8 hubs and Ive published 9 hubs.

    http://i30.tinypic.com/mhxc8j.jpg

    Any one else notice this?

    1. Pamda Man profile image52
      Pamda Manposted 8 years ago in reply to this

      There's a delay.

      1. getpaidtopost profile image60
        getpaidtopostposted 8 years ago in reply to this

        its been 4 days now, I also published another hub on the same day and this was displayed within my stats the day after publishing


    2. darkside profile image79
      darksideposted 8 years ago in reply to this

      There's 9 hubs showing in that graph.

      See the last red bar. See how it's twice the height as the others? That means 2.

      1. getpaidtopost profile image60
        getpaidtopostposted 8 years ago in reply to this

        thanks for that darkside, I did not even notice the height, I was thinking that my foot worship hub had been flagged or something. Cheers mate smile

  2. Pamda Man profile image52
    Pamda Manposted 8 years ago

    You have 9 hubs. There's 2 red bars on the left.

    1. getpaidtopost profile image60
      getpaidtopostposted 8 years ago in reply to this

      I know there is two on the left and six the remainder makes eight. and i have created nine hubs. smile

 
working