jump to last post 1-7 of 7 discussions (8 posts)

Problem with uploading photos - Getting Distorted partial images

  1. profile image0
    shinujohn2008posted 7 years ago

    When a photo is uploaded using the option "Web" , only a part of the photo is uploaded. The botttom part of the photo is distorted. This problem is happening from yesterday.

    http://hubpages.com/u/1649115_f520.jpg

  2. Lady_E profile image82
    Lady_Eposted 7 years ago

    Sometimes it does that but if you click on Preview, you will notice that the whole picture is showing in your Hub.

  3. Dangazzm profile image67
    Dangazzmposted 7 years ago

    I have had pictures do this. And some are still on my HUBs because I couldn't get them to upload right. I just keep uploading it until it does it right.

  4. profile image0
    shinujohn2008posted 7 years ago

    I tried several times, i think this is a common problem as i saw this type of partial uploaded photos in hubs published today by other people also.

  5. pauldeeds profile image
    60
    pauldeedsposted 7 years ago

    This intermittent image truncation problem should be fixed now.  Please let us know if you continue to see it.

    1. profile image0
      shinujohn2008posted 7 years ago in reply to this

      I had the same problem with one photo after you had posted the reply. After that it seems to be o.k at present.

      Thanks

  6. profile image0
    shinujohn2008posted 7 years ago

    Paul deeds the same problem is happening again today.

  7. VENUGOPAL SIVAGNA profile image60
    VENUGOPAL SIVAGNAposted 7 years ago

    I am trying to upload my photo for the last few months in vain. It goes off like many of my controvercial comments.

 
working