jump to last post 1-11 of 11 discussions (11 posts)

It's A Small Thing But An Annoying One

  1. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    For a few weeks, when in edit mode or when writing a new hub, keywords that Kontera selects and underline -- pop up as broken links.  This neccessitates having to unlink their link and works (as they immediately relink it)until the next time you have to go into edit mode on that hub.

  2. relache profile image88
    relacheposted 7 years ago

    I haven't seen or experienced anything like this at all, and I've created a few new Hubs over the last week.

  3. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    Hmm.  Wondering why -- it's not with every hub I work on though.

  4. relache profile image88
    relacheposted 7 years ago

    I find it really, really odd that you get this problem when editing, as Kontera doesn't serve links to your Hubs until they are published.  And even then, if you are signed in to the HubPages system, the links don't show on your Hubs....

    Do you have Kontera active across all your Hubs or only select ones?

  5. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    Active across all of them and the links start appearing before publication.  I'm assuming they are kontera as they are underlines.  Not very techie as a senior citizen.

  6. relache profile image88
    relacheposted 7 years ago

    Hmm, that's pretty funky.  BTW, I'm just helping you brainstorm until someone from admin comes along, as I'm one of the few site users who's got Kontera on all their lenses.

    Here's a question for you:  when you see these "underlined links" as you are editing, are the words underlined in red?

  7. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    I can use all the help I can get when it comes to these thing, thanks.  I learn a lot from reading what you have to say.  The underlining is in green, double underscored.

  8. relache profile image88
    relacheposted 7 years ago

    Okay, I'm completely stumped.  Especially since Kontera links show up on this site in the regular "link blue."

    I hope admin has some clues...

  9. pauldeeds profile image
    60
    pauldeedsposted 7 years ago

    Kontera links really can't show up as broken links, but there may well be some other bug.  The next time you see this, please send us a link to the hub that exhibits the problem and we'll take a look.

  10. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    Thanks!  It was doing it again on the hub I posted this morning, but I can't remember which word I had to keep unlinking.  I'll email you the next time with the link.

  11. relache profile image88
    relacheposted 7 years ago

    Jerilee, you might also think about taking a screenshot of the problem and sending that along too.

 
working