jump to last post 1-3 of 3 discussions (4 posts)

Stats is disabled for my hubs.

  1. E.R.Gile profile image59
    E.R.Gileposted 7 years ago

    Can anyone tell me why the stats option would be disabled for my sites. And also after you post a question on the forum how do you go back in and find the answers.

    1. rebekahELLE profile image91
      rebekahELLEposted 7 years ago in reply to this

      they may be down for site maintenance, mine are disabled also.
      you can check your post by going back to forums and clicking on "your" at the top.

  2. rebekahELLE profile image91
    rebekahELLEposted 7 years ago

    I just saw this post by one of the admin. for Hub.

    You may have noticed that the stats button on your hub now says "stats disabled" and that your total hubs views are not moving up.  We had a hardware failure on one the servers that we use to record and process the millions of views we get a day.  We are working to restore the stats, but it may take a day or so to get things back to normal.

    Please bear with us.  Other than stat related services the site should be functioning normally.  If you haven't already, this might be a good time to sign up for Google Analytics.  Analytics will provide you with an even more comprehensive set of stats than we offer.

  3. jrcemail profile image73
    jrcemailposted 7 years ago

    Yeah, it went down but it's back up now.  As far as the info on the old stats from previous days and weeks, I think they're working on it.