jump to last post 1-19 of 19 discussions (27 posts)

Problem with Page Views

  1. Lady_E profile image81
    Lady_Eposted 7 years ago

    Hi HP

    I published a Hub a few hours ago, people are commenting but the Page View is still Zero.

    Any chance you could look into it, please.

    Cheers.

    1. emdi profile image70
      emdiposted 7 years ago in reply to this

      Me too similar problem

    2. LiamBean profile image89
      LiamBeanposted 7 years ago in reply to this

      Well, rather than bring this up again, I'll just say I'm glad someone noticed.

      One of my hubs, one posted today, has been gaining about a point an hour, but no views. No way is that possible.

      "Stats" on the Profile Page seem to be updating though, so not everything is "broken."

    3. loveofnight profile image82
      loveofnightposted 7 years ago in reply to this

      i was able to post a comment on the site and am able to see and read your hubs. i had a similar problem last night.hopefully it will be repaired soon. i hate to say it but i am glad that it's not just me. i thought that i was doing something wrong....be well

  2. emdi profile image70
    emdiposted 7 years ago

    My page views are zero for a new hub, atleast it should be one as I my self have viewed it.

    What is happening to hubpages. yesterday I couldnot access any of my hubs, today page views are zero

  3. shamelabboush profile image66
    shamelabboushposted 7 years ago

    Same problem with me!!!! I published two hubs recently and got commtns and visits but the page view counter seems to be frozen!! I even sent an e-mail to HP team but no response yet!! I'm afraid all the visits and clicks will be lost once the problem is solved? Help PLEASE!

    1. Catherine R profile image60
      Catherine Rposted 7 years ago in reply to this

      My page view - total for all my hubs has been the same for 24 hours although lots of comments in this time so I know they are being viewed.  Must be a problem for all?

      1. shamelabboush profile image66
        shamelabboushposted 7 years ago in reply to this

        mine are the same for more than 24 hrs.

  4. sabrebIade profile image81
    sabrebIadeposted 7 years ago

    Gosh...I hate to post just to say me to...
    But me too!
    I did a new Hub yesterday and it's doing nothing.
    And my traffic stats have remained the same for the past 4 hours.
    I mean I realize its Sunday and all, but I have never seen a new Hub do this badly.

  5. jrcemail profile image72
    jrcemailposted 7 years ago

    There was a hardware issue previously with one of HP's computers in the last 24 hours.  It's possible they're still encountering other issues or they're trying their best to bring all the functionalities back online.  Since it's Sunday as I post this, the team will probably be out full force tomorrow, Monday, is my guess!

    1. shamelabboush profile image66
      shamelabboushposted 7 years ago in reply to this

      I will wait

  6. jrcemail profile image72
    jrcemailposted 7 years ago

    In the meantime, enjoy your Sunday!

  7. thranax profile image30
    thranaxposted 7 years ago

    I also have this problem. I think it is linked to the problem with the server Paul Deeds said was down yesterday.

    ~thranax~

  8. shamelabboush profile image66
    shamelabboushposted 7 years ago

    So, it's a general problem? I hope these guys of HP can solve the issue and retain the stats? But, how about all the clicks and views, will they be restored automatically or they are just lost?

  9. RedElf profile image83
    RedElfposted 7 years ago

    Me too - terrible problems on the weekend, couldn't get into analytics reliably either. really weird stats and page view numbers...also new Hub tanked and then sat on the bottom of the pool drowning. I think it's finally climbing out of the dungeon a bit at a time today, LOL.
    Someone told me they heard a server had crashed, so I guess we just wait it out. I am sure they are all hard at work!
    Red

  10. viryabo profile image86
    viryaboposted 7 years ago

    I noticed that mine have frozen to the same figure in over 24 hrs too. And i noticed days before that when i check my daily traffic the figures decrease within 24 hrs, say i have 10 now, within an hour it decreases to 8 (just an example), and i haven't visited or even edited any of my hubs within the hour  period.
    Its like im being cheated out of visitor hits. I really wondered why that was happening. sad

  11. sarovai profile image67
    sarovaiposted 7 years ago

    I too have the same problem. Any Admin of HP can explain why this is happening?

  12. anujagarwal profile image68
    anujagarwalposted 7 years ago

    I too have the same problem since 2-3 days. Same page views for all the hubs. This thread is already 1 day old but still nobody from admin has confirmed the problem.

  13. pageantgirl31413 profile image86
    pageantgirl31413posted 7 years ago

    Is this affecting our overall hubscore? I was at 91 and now back down to mid 80s even though I wrote at least 3 blogs today and visited the forums.

  14. shamelabboush profile image66
    shamelabboushposted 7 years ago

    The problem of the page views persists till now!!! Any feedback anyone???

  15. pageantgirl31413 profile image86
    pageantgirl31413posted 7 years ago

    They said it'll be up soon but it'll take a few days for the system to catch back up.

  16. Helen Cater profile image71
    Helen Caterposted 7 years ago

    Mine has been like this for 3 days now. Depressing seeing no movement at all. It gives you a buzz when you publish and watch people flurry to your page. Showing zilch on new hubs, but I know they will fix this issue, and was hoping today would be the day.

    1. shamelabboush profile image66
      shamelabboushposted 7 years ago in reply to this

      Keeping my fingers crossed!

  17. weblog profile image50
    weblogposted 7 years ago

    Hey ALL,

    You can see the update HERE

    1. shamelabboush profile image66
      shamelabboushposted 7 years ago in reply to this

      This is an old news already... But hopefully, as Paul promised, the server will be back in no time. Thanks for sharing...

  18. LiamBean profile image89
    LiamBeanposted 7 years ago

    Ahhhh. Stats are baaaaack!!!

  19. charlemont profile image82
    charlemontposted 7 years ago

    I confirm that stats are back.

 
working