jump to last post 1-12 of 12 discussions (20 posts)

Any other glitches associated with the frozen stats?

  1. rmcrayne profile image94
    rmcrayneposted 7 years ago

    Any other systems problems associated with the downed server responsible for page view counts? 

    My videos have disappeared from my hubs and my most recent photos, from flickr, look pixelated. 

    Also I've been noticing for a while that titles and summaries in News Feeds and RSS show symbols and shapes for some words and letters.  This is especially true with contractions.  Not just my hubs I've noticed in others' too.

    1. lrohner profile image85
      lrohnerposted 7 years ago in reply to this

      Rose Mary, I suspect that you are doing a lot of cutting and pasting from Word. That brings a lot of baggage with it, and it would probably carry through to the stuff on the RSS feeds I suspect. Next time, cut and paste from Word into Notepad, and then from Notepad into HP and you should be fine.

      (And I think I'm catching your sleep cycle thingee!) smile

  2. relache profile image87
    relacheposted 7 years ago

    Are the videos yours?  Or are they other people's that you've linked in?  If they belong to someone else, they can disappear from your Hubs if the person takes them down from where they are linked.

    Pixelated photos most often result from images that are too small being uploaded.

    1. Patty Inglish, MS profile image91
      Patty Inglish, MSposted 7 years ago in reply to this

      Yes, I had several broken links because of video removal from Youtube and deletion of user accounts over there and all their vids with them.

      1. rmcrayne profile image94
        rmcrayneposted 7 years ago in reply to this

        I'm showing no broken links, yet ALL of my YouTub videos are gone since the stats glitch.  My topics are diverse and I am certain that the videos are from different sources. 

        Also, I've noticed others' videos are not showing either.  Just a big chunk of blank space.

  3. rmcrayne profile image94
    rmcrayneposted 7 years ago

    Hey Irohner.  My sleep is kinda back on track.  I stayed up all night Friday as I had the entire week.  I went to bed about 1100 Sat morning and got up at 7 pm Sat evening.  THEN I didn't go to bed again until Sun night at 8 pm.  So now hopefully I'm back to a ~02:00 (a.m.) schedule, which I did last night.  Didn't sleep well and was up at 7.  Okay, there is no normal sleep pattern for me. 

    I have seen the crazy symbols and letters with news feeds too. 

    Relache, the videos were from YouTube, and ALL of them disappeared at the same time, the weekend about the time of frozen stats.

    1. relache profile image87
      relacheposted 7 years ago in reply to this

      Have you checked to see if the videos are still up at YouTube?

      1. Marisa Wright profile image92
        Marisa Wrightposted 7 years ago in reply to this

        I had a spate of broken links for seemingly unconnected videos some time ago.  At first I thought it was a HP problem but when I checked on Youtube, the clips had indeed been taken down. 

        I think every now and then, they have a blitz on copyright breakers.

  4. 0
    SalesScoopposted 7 years ago

    This might help. Word defaults to Times Roman for your font which can get messed up when cut and paste is used. Change to Georgia for your font. That should fix the problem.


    1. rmcrayne profile image94
      rmcrayneposted 7 years ago in reply to this

      Funny, my Word does not default to Times New Roman, I do that.  That's what we used for official correspondence in the Air Force. Just got used to seeing it and used it for everything. 

      THanks for the tip on Georgia.  Easy enough. 

      BUT, again, it's not just me.  It's others as well.  Not just RSS of additional hubs, but in News Feeds.

  5. Eaglekiwi profile image73
    Eaglekiwiposted 7 years ago

    Man cant wait to be  unfrozen ,kinda feels like the stores not open yet and ya hangin out for a cigarette lol

    1. 0
      SalesScoopposted 7 years ago in reply to this

      I feel like I have been at the fair all day eating elephant ears and cheese on a stick. Finally found the porta johns just to be in time for them to shut them down to clean them.

  6. Jane@CM profile image59
    Jane@CMposted 7 years ago

    Cool, I learned something new.  Georgia font or Word to Notebook.  I love great tips big_smile

  7. thranax profile image60
    thranaxposted 7 years ago

    I also can't wait to get my stats back =[


  8. Cls1321 profile image60
    Cls1321posted 7 years ago

    phew, so I am not the only one whos stats aren't changing.

    1. viryabo profile image87
      viryaboposted 7 years ago in reply to this

      When is this going to be rectified?

  9. Eaglekiwi profile image73
    Eaglekiwiposted 7 years ago

    Mine havent changed since the weekend ,seems to be a slow process ..this Raid card thingy

  10. satomko profile image89
    satomkoposted 7 years ago

    I was starting to wonder if mine were the only frozen stats.  At least it seems to be a problem with Hubpages.com and not my computer or connection.  Thanks for sharing that you're having this problem too.

  11. Robwrite profile image86
    Robwriteposted 7 years ago

    I'm glad I read all this. I was afraid that no one was going to my hubs anymore. I hope they get the stats unfrozen soon. I'm curious to see whose been looking.

  12. rmcrayne profile image94
    rmcrayneposted 7 years ago

    I think my problem for videos is with my viewer.  We've had lots of computer issues over the last 2-3 weeks.  Got a mal-G trojan which disabled and removed my Kaspersky.  Had to bypass system through a second hard drive to get Windows back up.  Nothing but problems since and finally wiped the drive this weekend.  Sooo I didn't have a viewer any longer.