jump to last post 1-3 of 3 discussions (8 posts)

Comments disappearing into Cyberspace?

  1. Shepherd's Lamb profile image80
    Shepherd's Lambposted 7 years ago

    Has anyone noticed a decrease in comments on their hubs?  Views are up, comments aren't there.  I occasionally get a comment and try to reply and the comment disappears into cyberspace.  This happens on various hubs and keeps changing.  I have tried to post comments on other hubs and my comments disappear into cyberspace!  What's going on?  Can we get this fixed as soon as possible?

  2. thranax profile image57
    thranaxposted 7 years ago

    Sounds like a simple cache problem. Although, simple isn't the right term for a platform as large as Hubpages.

    ~thranax~

    1. Shepherd's Lamb profile image80
      Shepherd's Lambposted 7 years ago in reply to this

      I'm not a computer hardware expert, but is it possible to do a cache fix for the entire site, or does it have to be fixed one hub at a time?  Considering they have six figures in hubs on this site, this could be a real problem...

      1. Shepherd's Lamb profile image80
        Shepherd's Lambposted 7 years ago in reply to this

        Okay, I just had the same problem again, and before contacting HubPages, I went into my parental controls and took them off.  I was then able to comment on that hub.  So, that must be the answer.  I hope this might be helpful to others that may be having the same issue.

        1. thranax profile image57
          thranaxposted 7 years ago in reply to this

          Lol, see you had something interfering with it. The cache I was talking about is YOUR computer. Software can always interfere with all communications to and from your computer. Thats why sometimes to fix problems, you just clear all data collected from your browser.

          ~thranax~

          1. Shepherd's Lamb profile image80
            Shepherd's Lambposted 7 years ago in reply to this

            When you say to clear all "data collected" from my browser, do you mean spyware or history?  I assume you mean spyware, and I do clear that every morning (automatically when I start up my computer).  My situation had to do with parental controls.  Once I log in as administrator, it frees me up on HubPages without "chaperoning" me :-)  Thank goodness!  That was really frustrating!!  I've been on HubPages since January (though I started this new profile three months ago), and NEVER had this problem until the last couple of weeks.

            Maybe they upgraded my CA Security system to make it more "touchy" as I just did my annual renewal at the time this problem started happening!!  Just glad it's over....I hope.  Thanks for being here for me, you guys!!

  3. Shalini Kagal profile image80
    Shalini Kagalposted 7 years ago

    Had it happen to me recently - I posted a comment on one of my hubs on Friday and it was gone when I looked today. Is there a Comment Eating Monster around, would you know?? big_smile

    1. Shepherd's Lamb profile image80
      Shepherd's Lambposted 7 years ago in reply to this

      Well, I hope there's not a comment eating monster around ~ for me, I have CA Security Suite and it has anti-spyware (which I clear every morning before I use my computer), antivirus (it tells me when to scan), firewall, anti-spam, website inspector, parental controls and DNA migrator.  Because I open my computer to HubPages, and don't consider it a "dating site", my parental controls sometimes block me with that "explanation" on HubPages.  In my case, I have to remember to regularly turn off parental controls before I log on to HubPages.  Or, if I lose a comment, I know to check the parental controls because I forgot to disable it.  I hope that might help :-)

 
working