jump to last post 1-5 of 5 discussions (7 posts)

A potentially broken link has been detected

  1. Carol the Writer profile image78
    Carol the Writerposted 7 years ago

    When I edit my hub on the end of the Space Shuttle program, at http://hubpages.com/hub/Space-Shuttle-Retirement  I get an error message saying:

    A potentially broken link has been detected in this hub. It is highlighted below. You can correct the link by editing the containing capsule.

    Then nothing is highlighted. I don't think any of my links are bad. Is there any way to check other than just clicking each link?

    Thanks.

    1. relache profile image86
      relacheposted 7 years ago in reply to this

      I find when I get this result, it's most often a link in an RSS feed.  See if you can refresh the URL you are pulling from (editing the capsule and saving often works) and see if it clears the alert.

  2. 0
    Janettaposted 7 years ago

    well the only links I saw on the hub were the links you included to your other hubs and they all worked fine.

  3. Carol the Writer profile image78
    Carol the Writerposted 7 years ago

    Thanks, Janetta. (nice name. I have alwyas liked "Jana" and "Janalee", but I never met a "Janetta".)Sometimes it helps to have someone else look at your writing with fresh eyes.

    I don't think my news articles could be broken links, do you?

    I just found a broken link to a space article in Aviation Week. I fixed that and it says I still have a broken link. If anyone sees anything else, please let me know.

  4. Anti-Valentine profile image94
    Anti-Valentineposted 7 years ago

    I've had this problem. I got a report that I had a broken link, and so I checked and there it was, highlighted in yellow. So I deleted it and clicked "done editing".

    Then I came back the next day, and there it was again, telling me there was a broken link in that same hub, but when I went to have a look, there weren't any links highlighted.

    I just assumed that since there have been problems with the stats and such lately, it's probably just some bug, so I just ignored it.

  5. Carol the Writer profile image78
    Carol the Writerposted 7 years ago

    @ Anti-Valentine. Maybe that's it and it just hasn't cleared yet.

    @ relache. I don't know much about RSS feeds. I was just linking to one website and one article and now I am only linking to one NASA website. Is there a place to learn more about RSS that you can recommend?

    1. Anti-Valentine profile image94
      Anti-Valentineposted 7 years ago in reply to this

      Maybe.

 
working