jump to last post 1-31 of 31 discussions (38 posts)

Firefox browser

  1. frogdropping profile image86
    frogdroppingposted 7 years ago

    I would like to make more use of firefox. I have installed it twice now, in the hope that A) it stops turning headings on every page I surf pink and B) I can actually get to use some of the plug-ins.

    Does anyone know how the browser works? Obviously I don't. or I do but I've done something horribly wrong somewhere.

    1. sunforged profile image64
      sunforgedposted 7 years ago in reply to this

      http://hubpages.com/hub/Maximizing-the- … ent-minded

      http://hubpages.com/hub/10-indispensabl … -and-blogs

      Its kind of a big question, you absolutely should be using firefox.
      I dont get what your current issue is - pink headings? firefox will work on any pc that is running any other browser - sometimes brand new updates are a little buggy, but that is usually re4solved ina aday or two

  2. frogdropping profile image86
    frogdroppingposted 7 years ago

    Yes pink headings. I'll take a screen shot. Maybe I've got a girly firefox? It drives me nuts, it looks all wrong.

    Thanks for the links - I'll go read.

  3. Aware1 profile image60
    Aware1posted 7 years ago

    Hi, I just started using Firefox and it rocks! Though I am just learning things about it. There is a super amount of help with setting yourself up in a challenge that Eric G. had recommended. there are video''s to help with setting up your firefox and adding plugin's. They also help with which are best. You can find it all at.

    http://www.thirtydaychallenge.com/

    I am so grateful to Eric for suggesting it! I am sure it will help me be a better hubber as well! Good Luck. big_smile

  4. sunforged profile image64
    sunforgedposted 7 years ago

    the 30dc challenge is useful, they go a little overboard with add=on sometimes, but I havent checked it out this year, so perhaps they got little more realistic

  5. frogdropping profile image86
    frogdroppingposted 7 years ago

    Been reading and I'm missing a file extension XPI. Wonderful. what is it that I don't have? Maybe that's why, when I try downloading firefox add ons, that they don't work?

    Thankyou again smile

    1. sunforged profile image64
      sunforgedposted 7 years ago in reply to this

      an  xpi is how the add-on is stored/installed

      are you getting an error msssge? as that would be the best to work from

      xpi=add-on

  6. frogdropping profile image86
    frogdroppingposted 7 years ago

    Yes. It's in portuguese. Let me just go generate it again, so I can read and translate-ish.

  7. frogdropping profile image86
    frogdroppingposted 7 years ago

    O windows não consegue localizar http://xxxx etc
    Certifique-se de que escreveu o nome correctamente e em seguida tente de novo

    Which means something along the lines of 'windows cannot find the location of (the url). Certify (make sure) that it is the correct address (url name) and then try again'

    I think hmm

  8. sunforged profile image64
    sunforgedposted 7 years ago

    and why are you using a portuguese install?


    http://www.mozilla.com/en-US/firefox/upgrade.html


    your error message unfortunately is generic, you received it when doing what?

  9. frogdropping profile image86
    frogdroppingposted 7 years ago

    I don't 'use' the install, it's default. I'm in Lisbon, bought my laptop here. It thinks I'm as portuguese as it is.

    I when to d/load an add-on, following instructions from one of your hubs. I fell foul as soon as it was time to open it. That's the error message.

    1. Sufidreamer profile image81
      Sufidreamerposted 7 years ago in reply to this

      FD - you should still be able to install an English version - my notebook is Greek OS, but I installed Firefox in English. Not sure whether you need to uninstall/reinstall, or change it within the programme.

      As for the pink headings, do you have the SEO for Firefox add on?

    2. sunforged profile image64
      sunforgedposted 7 years ago in reply to this

      Sufi, is right, seo for firefox will highlight all nofollow links as red (pink) ..its annoying but can be turned off very easily, which plug-in is the problem?

      as for changing the language, isnt hard smile

      Try Edit > Preferences > Advanced > Edit Language

      Its very possible that a plug in has been moved, that hub is almost exactly ayear old, it is one of my firsts

      since Hubs penalized me for having to many links to the same domains (mozilla.addons) I had to dig up other locations that could be outdated, ill give you the freshest link and fix teh hub if you tell me which one is the issue

  10. frogdropping profile image86
    frogdroppingposted 7 years ago

    Oh sufi I fiddled with firefox. I have been reading sunforges hubs and messing. I've lost the pink headings, though unsure what I've done.

    Not sure about the seo add on. I'll check.

    Thankyou sunforged and sufi - smile

  11. sunforged profile image64
    sunforgedposted 7 years ago

    if you go to Tools>add-ons   you can see a list of what you have installed

  12. lrohner profile image86
    lrohnerposted 7 years ago

    What version of Firefox are you using? I just saw somewhere that in one of the beta versions (I think 4.1), when you used the Find command (Ctrl + f) it would highlight all of those instances of the word or phrase an ugly pink but then wouldn't turn it off.

  13. sunforged profile image64
    sunforgedposted 7 years ago

    i included a link to the latest FF which is 3.5

  14. frogdropping profile image86
    frogdroppingposted 7 years ago

    Sunforged - I can't find the language thingy. Checked in tools etc.

    Add on - smartfox, better privacy, rank checker, search status, microsoft .net framework assistance, mcafee, google gears, dna, brief. No idea what works, if any are actually enabled, other than rank check doesn't work at all.

    lrohner - no idea I'm a ff noob. smile

    Fine with IE. But only just started with firefox and seem to have buggered it up.

    Thankyou all again smile

  15. deartfuldodger profile image60
    deartfuldodgerposted 7 years ago

    The language is there for sure.

    EDIT (not tools)
    .
    .
    .
    .
    Preferences
    ...
    Advanced

    Languages --> Choose

  16. frogdropping profile image86
    frogdroppingposted 7 years ago

    dodger ... it probably is. But i'm not finding it. Edit just displays the same stuff as word - as in select all etc. No preferences.

    I've broken it hmm

  17. deartfuldodger profile image60
    deartfuldodgerposted 7 years ago

    Rank Checker rarely seems to work for me either, so if its not working, disable it

    Actually, if your not purpsoely using those, disable them all. and systematically enable as you decide you want it.

    If you see odd behavior, disable the latest plug in

    You most def dont need DNA ! its used for Bit Torrent downloading, do you share the PC with any teenagers?

    http://www.dslreports.com/forum/r230001 … lled-Weird

  18. frogdropping profile image86
    frogdroppingposted 7 years ago

    dodger - nope, don't use it. I didn't know what it was for or even why it's there. I will have done what I always do when I get my hands on something new. I follow the instructions like a robot.

    I did that when I joined hubpages. Didn't understand any of it but I still religiously did everything the HP guide said I should.

    Oh and no teens here smile

    1. deartfuldodger profile image60
      deartfuldodgerposted 7 years ago in reply to this

      disable all of them, its a very odd collection of plug-ins- esp the .net framework extension combined with better privacy!

      Then you should have no issue playing with the new plug ins from the sunforged hub

  19. deartfuldodger profile image60
    deartfuldodgerposted 7 years ago

    very weird about Preferences, there really is no preferences option at the very,very bottom of teh edit tab?

    heres the long way

    open a new tab (ctrl + T)

    type            about:config          into address bar

    a special customization screen comes up

    put this into the filter

    general.useragent.locale


    double-click on the entry and change its value into
    > "en-US" or "en-UK".

  20. lrohner profile image86
    lrohnerposted 7 years ago

    SearchStatus is the culprit, I would bet. Both the SEO and SearchStatus addins allow you to set an option to highlight NoFollow links, and the default color for both is an ugly hot pink. Just disable, uninstall or change the options for SearchStatus and you should be good to go.

  21. frogdropping profile image86
    frogdroppingposted 7 years ago

    dodger, a screenshot type thing

    http://i666.photobucket.com/albums/vv22/frogdropping/ff1-1.jpg?t=1255524848

    You can see what's in the edit facility and also that the config thing doesn't appear to work.

    But isn't it in english anyway? It's error messages that appear in english. Or should everything be in english?

  22. Sufidreamer profile image81
    Sufidreamerposted 7 years ago

    FrogD - I am not getting edit > preferences either. Not sure why!

    You might be best reinstalling it - you can download the British English version from here: http://www.mozilla.com/en-US/firefox/all.html

    Maybe they decided to streamline it in the newer version and do away with the language changing functions! smile

    EDIT: If I remember rightly (I am not on the notebook at the moment so cannot check), error messages (e.g this page cannot be found etc.) still come up in Greek, even though I have English Language Firefox.

  23. frogdropping profile image86
    frogdroppingposted 7 years ago

    Sufi ta! I feel a little less ff stoopid now. I really want to use it. It's sat here, drives me nuts, won't play ball (or maybe it's me?) and I know there's a wealth of cool tools available - if I could find out what's wrong.

    Like I keep being told to install flashplayer. I do so yet I can never actually use it. It won't 'stick'. But in IE I have no problems with sites that use the software.

    I will uninstall and reinstall. But first I have to go to the bank and twist my mouth round some portuguese I don't actually know. Should be fun for whoever is in the bank. They always stand and listen, they think it's cute when someone murders their language neutral

    1. Sufidreamer profile image81
      Sufidreamerposted 7 years ago in reply to this

      Know exactly what you mean - I am systematically murdering the Greek language! They listen patiently and then find a staff member who speaks Greeklish big_smile

  24. deartfuldodger profile image60
    deartfuldodgerposted 7 years ago

    hmmm, well the long version would still work, but it doesnt seem to matter, your tabs are english- i dont think that would change your error messages anhyway, the message prob just assumes by IP a language to display.

    Do you actually have any issues still?

    as for the pref thing, im on a linux based netbook, using an older FF, Ill go into my office ( Ishould be working anyway!) and see how updated FF looks

  25. 0
    bloodnlatexposted 7 years ago

    There are no problems too big, only hammers too small....

  26. 0
    Pacal Votanposted 7 years ago

    Frog - you should leave the language issue alone, because it's not firefox related. I can see on the screen-shot that you are using an English version.

    If I get it right you only have a problem with certain add-ons. If you tell us an example add-on that you installed and didn't work someone might be able to help solve these problems.

  27. Jane@CM profile image61
    Jane@CMposted 7 years ago

    Try this, go to Firefox, left click on the Firefox icon and you will get a properties box.

    Firefox add-ons - go to "Tools" and click on "options" then on the bottom of the page you will see "manage add ons" - for me I'd start over and delete all the add ons you have.  Just my 2 cents smile

  28. gamergirl profile image60
    gamergirlposted 7 years ago

    The Language option for firefox is in:

    Tools
    Options
    Content

    at the bottom of the content tab is your Languages function. smile

    <3 Froggie!

  29. deartfuldodger profile image60
    deartfuldodgerposted 7 years ago

    she is at the bank
    ... and the language issue is not an issue

    1. frogdropping profile image86
      frogdroppingposted 7 years ago in reply to this

      Gosh you're good dodge! I must join your fan club and see what you write about smile

  30. frogdropping profile image86
    frogdroppingposted 7 years ago

    Back - ryans thread caught my eye, had to stop by and say something smile

    And so - GG thankyou! I will give that a go right now.

    BnL - I don't know if you look better or worse wink

    Jane thankyou - I'm actually learning as I go here.

    Pacal - ahhhh ok. I wondered if I had the english version but the error message would always be portuguese. I said earlier and so TY smile

    Dodger - I'm still largely unsure how the heck it all works but sunforges hubs are very good and every time I go back, i rate them back up. He may end up and 150 for them at this rate!

    Sufi - honestly I bloody ripped my tongue up as usual and started to sweat. Five minutes or so in the guy said 'fala inglês?'. He didn't speak it that well but as you will know, we managed the 'portuglish' version of greekish big_smile

    And everyone - specially sunforged and dodger, thankyou for your patience, I really do appreciate it.

  31. sunforged profile image64
    sunforgedposted 7 years ago

    Im glad the hub is helping, I really spent about 11 hours on the one with the videos, I had never done screen capture before or uploaded to youtube or split a video for uploading to youtube.

    I just watched it for the first time in 6 months and  now i just think its embarassing, plus my firefox usage has evolved.

    seo for firefox. keyword spy (ppc web spy), firebug and webdevelopers toolbar are my mainstays now.. but i stand by those past add-ons as being strong additions for power users and making web time more efficient

 
working