jump to last post 1-4 of 4 discussions (7 posts)

Capsules gone crazy?

  1. frogdropping profile image83
    frogdroppingposted 7 years ago

    Anyone else experiencing trouble when adding/editing text in capsules? Started yesterday, ignored it initially. As it hasn't cleared up, I though I'd ask.

    Text is 'sticking' - as soon as I click the drop down box to format, insert a header etc either the 'sorry something has gone wrong' or 'are you sure you want to navigate away from this page' box pops up.

    I can copy/paste text from word but once it's in the text capsule, I can't. And my cursor won't move unless I click elsewhere several times.

    Glitch or me?

    Thankyou in advance smile

  2. profile image0
    Janettaposted 7 years ago

    well I've had some weird stuff happening. The other day mine, as well as others, text was really small when I tried to edit but that seemed to have cleared up. When I try to fill a text capsule, the box will jump back up to the start so that I can't see what or where I'm typing. I've gotten the 'sorry' message a couple times lately too. Who knows? But...it isn't just you! lol

  3. larryfreeman profile image84
    larryfreemanposted 7 years ago

    Hi Janetta, Frogdropping,

    I am trying to reproduce your issue.

    Which browser/os are you using?  (Firefox/Windows, Safari/Mac, IE/Windows 7, etc.)

    Does this problem happen every time or does it only happen once in a while?

    Did you do a copy-and-paste before the problem occurred? 

    Thanks,

    -Larry

    1. Deborah-Lynn profile image78
      Deborah-Lynnposted 7 years ago in reply to this

      Hi Larry, I'm having the same problem in the quote box, letters missing, lines freezing, sometimes the box lurches and my cursor cuts out, page will scroll slightly by itself, for the last two or three days or so.

      1. larryfreeman profile image84
        larryfreemanposted 7 years ago in reply to this

        Hi Deborah,

        Which browser/OS are you using?

        Also, does this happen every time or only once in a while?  Did you try dooing a shift+refresh (holding the shift key down when you click on the browser refresh button)?

        Also, I want to make sure that I am understanding your problem correctly.  When you say "quote box", do you mean the text capsule?

        Thanks,

        -Larry

  4. frogdropping profile image83
    frogdroppingposted 7 years ago

    Hey larry smile

    Never happened prior to yesterday. Been using IE and on Windows Vista - am still learning the ropes with FF.

    It was bad this morning. Tried again later but no change. About two hours ago the same. So I came away. Left it a bit and this last hour have managed to finish a publish a hub.

    No idea if it will start again.

    To be honest, it's almost as if the cursor commands (don't know what else to call it - no teckno-geek here) go haywire or the capsule software isn't reading the signals correctly.

    Thankyou big_smile

    Sorry if that doesn't help.

    1. larryfreeman profile image84
      larryfreemanposted 7 years ago in reply to this

      Hi FrogDropping,

      Thanks for the additional info.  I tested it out on IE 7/Vista and the text editor worked fine for me.

      You might also want to do a shift+refresh if you haven't already (hold the shift key down when you click on the browser refresh button).

      Which version of IE are you using?  You can find out by selecting "About Internet Explorer" in the Help Menu.

      Thanks,

      -Larry

 
working