jump to last post 1-9 of 9 discussions (11 posts)

tag widget not working

  1. Answer Man profile image59
    Answer Manposted 7 years ago

    Having trouble today getting the suggested  tags to work.
    thanks

  2. rebekahELLE profile image92
    rebekahELLEposted 7 years ago

    what seems to be the problem?

  3. sabrebIade profile image84
    sabrebIadeposted 7 years ago

    With 700 to 1000 words its telling me there's not enough text to get keywords from, or I have used all theirs.
    I bet that's the same problem you're having isn't it AM?

  4. Whitney05 profile image61
    Whitney05posted 7 years ago
  5. mistyhorizon2003 profile image91
    mistyhorizon2003posted 7 years ago

    Following on to this thread, it seems like the problem has not been dealt with yet. I have not had a problem until my last two hubs, which have both been published within the last 24 hours, yet the suggested tag feature cannot seem to come up with any suggestions, and they are both lengthy hubs.

    I haven't emailed hubpages yet because it sounds as if others already have been advised to, and have said they will, which means the hubpages team must be aware of this problem. I know I can add my own tags, but sometimes the suggested tags feature saves a lot of time on this, and comes up with some suggestions that make me go "oh yeeeessss, good idea".

    I also have the problem of a maximum of two tags being allowed after choosing a title etc for a new hub, although this isn't a big deal so long as the suggested tags feature works once I am in the main writing area, (which right now it doesn't).

    Can anyone tell me if this issue is being addressed, ideally someone from Hubpages HQ?

    Thanks smile

  6. Dame Scribe profile image60
    Dame Scribeposted 7 years ago

    I thought it was strange too lol I thought I just wait to see it got cleared up by itself hmm guess not. Anybody else notice this too?

    1. Answer Man profile image59
      Answer Manposted 7 years ago in reply to this

      Just for the record it still isn't working for me.

      Usually we have a response from Larry or someone but so far I don't see any. :0

      1. larryfreeman profile image84
        larryfreemanposted 7 years ago in reply to this

        Hi Answer Man,

        I plan on taking a look at this issue right now.  I'll post back on this thread when I have an update.

        -Larry

  7. mistyhorizon2003 profile image91
    mistyhorizon2003posted 7 years ago

    I have emailed them too, but no answer yet, and the problem is still there.

  8. larryfreeman profile image84
    larryfreemanposted 7 years ago

    Hi Everyone,

    I took a look at what's happening.

    When a hub has already used all the suggestions, the tag suggestion tool reports:

    "Can't find any keywords to suggest. Perhaps you haven't written enough text, or perhaps you have already used all of our suggestions!"

    Is it possible that what's happening is that you've used all the suggested tags already?

    Is there a hub where you don't have any tags and you still get the above message?

    If you have any hubs where you believe that the problem is different than this, let me know, and I'll investigate further.

    Thanks,

    -Larry

  9. mistyhorizon2003 profile image91
    mistyhorizon2003posted 7 years ago

    The problem seems to be resolved now so I assume you discovered the cause of it, (previously even when there must have been loads of possibly suggestions the suggested tags was not coming up with any, but now it is coming up with them again). Thanks Larry

     
    working