jump to last post 1-5 of 5 discussions (7 posts)

Is anyone else having trouble making comments on Hubs?

  1. Lisa HW profile image84
    Lisa HWposted 7 years ago

    I just typed a comment on someone's Hub.  It's a new person with one Hub, but it's a good Hub.  I was signed in.  I got back, "Please type a comment...".   I tried a few times but gave up.  (It kind of reminds me of what happens sometimes when you talk to people and it's as if whatever you said just didn't register with them whatsoever.   lol  )

    1. rebekahELLE profile image90
      rebekahELLEposted 7 years ago in reply to this

      that has happened to me before and I refreshed the page and then it worked.

  2. earnestshub profile image88
    earnestshubposted 7 years ago

    I just left a few comments on fans hubs. No trouble. I wonder what is wrong. Anyone?

  3. marcofratelli profile image84
    marcofratelliposted 7 years ago

    I have trouble making some comments, but then I think of what to say and it's no longer a problem! big_smile

  4. Lisa HW profile image84
    Lisa HWposted 7 years ago

    I was wondering if it's because the Hubber just signed up with 24 hours.  Oh well, if it's not a system-wide glitch I guess that's the main thing (although I wouldn't mind knowing if comments may be a problem on a brand new Hubber's Hub).

    (I just made a comment on an "older" Hubber's Hub, so I'm guessing it may have been the "new" factor.)

  5. Pearldiver profile image88
    Pearldiverposted 7 years ago

    Lisa... It's because you are a 100 score! It's up to everyone under 100 to make comments to you lol

    I have noticed that occassionally you have to hit the submit button twice. But as rebekahELLE has said it is probably worth refreshing the page first. smile

    1. rebekahELLE profile image90
      rebekahELLEposted 7 years ago in reply to this

      PD, that's quite an avatar. big_smile

 
working