jump to last post 1-5 of 5 discussions (5 posts)

Freezing of Interface

  1. LasVegasFreeAds profile image60
    LasVegasFreeAdsposted 8 years ago

    I use IE7 and when editing it seems to freeze up . Anyone else have these issues when working on a hub? Does firefox work better ?

  2. Mark Knowles profile image60
    Mark Knowlesposted 8 years ago

    Yes, yes and yes. Try refreshing the page. That usually works. smile

  3. LasVegasFreeAds profile image60
    LasVegasFreeAdsposted 8 years ago

    Internet Explorer 7 sometimes is a huge headache

  4. Debbie Cook profile image79
    Debbie Cookposted 8 years ago

    I use IE6 and I have had the hubs freeze when first getting them posted. I write my hub in Word then copy paste it into the text hub. The text will paste in but it looks as if it is was written in Notepad because the sentences are really long, the type is very small and my formatting is not correct. The box with the capsule choices does not appear either.

    I can look at the text capsule preview and it looks fine. Since I cannot choose to add another capsule I go ahead and publish. When I go back in to "edit" the hub everything looks fine. At this point I continue posting to the hub and then I publish.

  5. 0
    daflaposted 8 years ago

    The other day, I had it happen with Firefox and IE6.  Neither was better.  It seemed to be worse during peak times and after I'd been editing for awhile.

    Plus, with IE, you have to keep track of how many windows are open.  It can open 20 windows before you even know it, and that slows things down quite a bit.  Same with Firefox and tabs.  Try to keep it down to no more than 3 tabs, or FF will hang up too.  That's a known glitch they can't seem to fix, along with pages hanging once they've loaded.  PITA.