jump to last post 1-4 of 4 discussions (6 posts)


  1. 0
    LEWJposted 6 years ago

    The hub system seems to jump ahead with a warning tag before the hub is even finished; then the hub being composed is snatched away as if to prevent the completion of the hub.
    How can the tagged hub be recovered so as to allow it to be completed?

  2. darkside profile image83
    darksideposted 6 years ago

    Don't worry about it. It's just a warning.

    1. 0
      LEWJposted 6 years ago in reply to this

      Yes, it's a warning, but I can't finish the darn hub because the hub is made to vanish with little more  left on the page than the title and the warning tag.   So how am I supposed to finish the hub when it's disappeared?

  3. relache profile image88
    relacheposted 6 years ago

    Hubs don't vanish when you get that warning.

    You'll find them listed on your dashboard,


    And if you are having this problem, you need to learn the difference between the button that reads "publish" and the one that reads "save unpublished."  You want to save things in an unpublished form if you aren't done making the Hub all in one go.

  4. pauldeeds profile image
    pauldeedsposted 6 years ago

    LEWJ -- I took a look at your hub.  If you click on EDIT next to the hub from your my account page, you'll see the capsules from your hub.  If you look carefully there is a line through the word "text" in the second capsule.  This is because you've checked the "do not display this capsule" checkbox.  To change that, just edit that capsule and uncheck the box.  The text will appear again, and the substandard warning will likely vanish as well.

    1. 0
      LEWJposted 6 years ago in reply to this

      THANKS A LOT,  pauldeeds; it worked.   I guess a friends in needs is a friends in deeds smile

      Thank you too, relach,  for your effort to help out; much appreciated smile