jump to last post 1-9 of 9 discussions (10 posts)

Google Adsense is not advertising on my hubs

  1. greathub profile image78
    greathubposted 9 years ago

    I already have an adsense account and also I have inserted the "number" in my hubpages account but no ads are appearing and therefore i cant earn. Similarly I haven't seen ads on any other hubs of any other person.

    But everybody is talking abut getting paid by adsense. I can't understand what is haappening.

    Please help!

  2. Mark Knowles profile image61
    Mark Knowlesposted 9 years ago

    I see adsense ads when I look at your hubs - so don't worry, they are there - I wouldn't get all excited about the payments just yet though smile

  3. darkside profile image80
    darksideposted 9 years ago

    I can see Adsense ads on your hubs.

    Do you have something on your computer blocking ads?

  4. greathub profile image78
    greathubposted 9 years ago

    Thank you very much Mark and darkside for visiting my hubs.

    I am very happy to hear that my hubs are showing google ads.

    I can't see any google ad on any of the hubs.

  5. bloggerdollar profile image36
    bloggerdollarposted 9 years ago

    JUst go to your adsense acount and you will see how many times your ads have been viewed or clicked..

  6. TryMe profile image61
    TryMeposted 9 years ago

    It's most likely a setting you have somewhere that is blocking ads. On a friends computer I cannot see any Google ads using her Firefox browser, but if I use her Internet Explorer browser I can see the ads just fine. My Firefox browser can see the ads, so I can only assume its a setting in there somewhere.

  7. profile image61
    broalexposted 9 years ago

    Its either your browser causing this , as everyone said I do also see your ads on the Hubs so don`t worry revenue is going in your account yikes) Try the lastest Mozilla Firefox Browsers , it`s free version on www.download.com

    Great people on Hubpages
    Keep the good work up yikes)

  8. greathub profile image78
    greathubposted 9 years ago

    Thank you TryMe and Broalex. I am currently using Firefox.

    I just checked my hub with IE and I saw  google ads on my hub but I also observed another thing.

    Hubs are appearing horribly different on IE.

  9. profile image0
    pakistanigirlsposted 7 years ago

    YES ALL HUBBERS HAVE GIVEN A GOOD SOLUTION OF THIS PROBLEM I WAS ALSO FACING THIS PROBLEM BUT NOW I HAVE GOTTEN SOLUTION THE SAME THING HAPPENDS.

    1. Angel Of Love profile image79
      Angel Of Loveposted 7 years ago in reply to this

      Are you saying you had the same problem before and you have solved it?  How did you solve it?

 
working