jump to last post 1-9 of 9 discussions (10 posts)

Missing Hubtivity on Profile Pages

  1. mistyhorizon2003 profile image92
    mistyhorizon2003posted 6 years ago

    Any chance one of our fab hubteam can visit the following thread and look into the problem of where our personal hubtivity has vanished to on our profile pages please, (I only have two pages left, all of which are my most recent activity)?



    1. mandybeau1 profile image60
      mandybeau1posted 6 years ago in reply to this

      Yeah I have no Hubtivity either.....

  2. laringo profile image81
    laringoposted 6 years ago

    I'm having the same problem. The only Hubtivity I have is one entry that was made 3 hours from the time I checked.

  3. Sara Tonyn profile image59
    Sara Tonynposted 6 years ago

    Same prob here. I'm sure it'll be fixed soon. smile

  4. Pearldiver profile image86
    Pearldiverposted 6 years ago

    Ditto sad

  5. Jerilee Wei profile image93
    Jerilee Weiposted 6 years ago

    No hubtivity here, wacky other little things on profile page and when I sign in.  But on the other hand I have an huge amount of double red up arrows on many hubs that is refreshingly unusual. LOL

  6. hassam profile image81
    hassamposted 6 years ago

    I was trying to post a thread about abnormal stats and I wasn't able to do even that. I guess hubpages is facing some serious issues!

  7. trish1048 profile image81
    trish1048posted 6 years ago

    I'm seeing the same problem.  Also have another issue which I posted but it is not showing up in the forum.  Also, I keep getting 'page cannot be displayed' after I hit the submit button. 

    The other issue I had was my not showing up under the list of hubbers.  It is there now.  However, the posts I made to the forum are not listed, and it shows a -1 and my name is not listed as the author of the post.  Very weird.

    Jerilee, I just checked my account, and I too have many red arrows on many hubs.

    Seems HP is having problems all over the place.  Has HP come to the forums to address these?  I don't have time now to check.

  8. Jerami profile image78
    Jeramiposted 6 years ago

    Seems to be similar on this side. OK its has been reported I guess

  9. Zsuzsy Bee profile image84
    Zsuzsy Beeposted 6 years ago

    Problem seems to be the same at my end too. sad