jump to last post 1-2 of 2 discussions (14 posts)

Latest Hub Problem

  1. Paraglider profile image89
    Paragliderposted 7 years ago

    Greetings!

    My latest hub doesn't seem to have published properly. It is there, but it has not appeared in my 'latest hubs' listing or in the category listing of latest hubs.

    It should be in:
    /politics-and-social-issues/politics/economic-rights/

    It's been up for 2 days, so there's something wrong.

    Should I unpublish/republish it?

    1. prettydarkhorse profile image64
      prettydarkhorseposted 7 years ago in reply to this

      Oh I should have read it already if it is alredy publish, Dave why dont you inform the admin about it?

      1. Paraglider profile image89
        Paragliderposted 7 years ago in reply to this

        Only a Filipina can make a baseball cap look good - they are wasted on the Americans wink

        Yes, I should do that. It appears on my profile page, but nowhere else. I don't think it went out on the email of recent hubs. Pity sad

        1. prettydarkhorse profile image64
          prettydarkhorseposted 7 years ago in reply to this

          Thanks Dave..

        2. profile image0
          SirDentposted 7 years ago in reply to this

          I checked your profile page and it doesn't show there.

    2. profile image0
      SirDentposted 7 years ago in reply to this

      I recall at one time when I published a hub it didn't show up. I went back to edit it and the publish button was still there so I clicked to publish it again and it worked.

      1. Paraglider profile image89
        Paragliderposted 7 years ago in reply to this

        Thanks Sir Dent. I'm using Google Chrome, but I suspect it's still not as integrated with HP as Firefox or Internet Explorer. I'll try your suggestion.

        1. profile image0
          SirDentposted 7 years ago in reply to this

          Is this the hub you are talking about?

          http://hubpages.com/hub/Property-Rights … al-Freedom

          1. Paraglider profile image89
            Paragliderposted 7 years ago in reply to this

            Yes, that's the one. I've just un/re-published it using Internet Explorer. I was nervous of doing that in case it would lose the comments already received. I'll check the other listings after a few mins to see if it has filtered through.

            Thanks to you & Maita (PDH) for your help smile

            1. prettydarkhorse profile image64
              prettydarkhorseposted 7 years ago in reply to this

              Your welcome Dave, I read that one already! and it seems you have acquired lots of comments already  LOL

  2. pauldeeds profile image
    59
    pauldeedsposted 7 years ago

    We changed some things around in our server configuration and now our indexer process can't quite keep up, so the latest hubs list are a couple of days behind right now.  We've made some adjustments, and it should catch up later today.

    1. prettydarkhorse profile image64
      prettydarkhorseposted 7 years ago in reply to this

      thanks...for the information...now I can rest today LOL,,,

      1. Paraglider profile image89
        Paragliderposted 7 years ago in reply to this

        Thanks Paul. Good to know it's not a Chrome problem, because I'd hate to have to go back to IE.

    2. itakins profile image78
      itakinsposted 7 years ago in reply to this

      Thank Heavens for that;I hope that explains my problem-score plummeting despite good number of readers and comments.

 
working