jump to last post 1-14 of 14 discussions (26 posts)

PROBELM

  1. mistywild profile image60
    mistywildposted 7 years ago

    I have been receiving emails that people cannot leave comments on my pages. Please help.

    1. lorlie6 profile image83
      lorlie6posted 7 years ago in reply to this

      I don't know if you've read my posts, mistywild, but I am no longer receiving emails from HP about Hubs by folks I have fanned.  This started suddenly 5 days ago.  It's also happened to another Hubber. I am still getting comments, though, and fanmail.  Write to team@hubpages.com and perhaps they'll help you.
      It doesn't sound like the same problem at all, but HP seems to be having some email issues!

      1. profile image0
        lyricsingrayposted 7 years ago in reply to this

        I miss you lorlie big_smile

      2. Lily Rose profile image84
        Lily Roseposted 7 years ago in reply to this

        You know, until I read this I didn't even realize that the same thing is happening to me!  I'm going to email Hp now and let them know.  Thanks!

  2. mistywild profile image60
    mistywildposted 7 years ago

    hahaha, PROBLEM

  3. mistywild profile image60
    mistywildposted 7 years ago

    anybody?

    1. rebekahELLE profile image89
      rebekahELLEposted 7 years ago in reply to this

      is there a specific hub? it looks like there are comments.
      I'll try on a specific one if you want.

      1. mistywild profile image60
        mistywildposted 7 years ago in reply to this

        I don't know if it's a specific hub, I think she was trying to post on one of my HolySnow hubs.

  4. mega1 profile image80
    mega1posted 7 years ago

    I have no idea/ I only logged in today to catgh shpelling errors! You have a probelm? lol

    1. mistywild profile image60
      mistywildposted 7 years ago in reply to this

      funny, I just woke up, give me a break lol

  5. tony0724 profile image60
    tony0724posted 7 years ago

    I tried it just now it seemed to work

    1. mistywild profile image60
      mistywildposted 7 years ago in reply to this

      well, hmmmm, maybe the person who is emailing me saying she can't post is just deperate to talk to me, thanks for letting me know it works

  6. profile image0
    Crazdwriterposted 7 years ago

    ooo i hope it works for you soon!

  7. mistywild profile image60
    mistywildposted 7 years ago

    it appears it's working, thanks everyone!!

  8. profile image50
    BadCompanyposted 7 years ago

    I have noticed that problem on a few hubs in the last few days that the first time I leave a comment it doesn't stay and I then have to retype the comment.

    1. KCC Big Country profile image84
      KCC Big Countryposted 7 years ago in reply to this

      I'm having this problem too, but not every single time.  I'll go along fine and then it'll happen again.

    2. rmcrayne profile image94
      rmcrayneposted 7 years ago in reply to this

      I think that happened to me too.  I commented on a hub a day or 2 ago, then subsequently noticed it was not in my Hubtivity.

      1. profile image0
        cosetteposted 7 years ago in reply to this

        me too. if i have to type a long comment, i type it in notepad, which works.

        BadCompany is gone AGAIN? yikes

  9. rebekahELLE profile image89
    rebekahELLEposted 7 years ago

    misty, I think it happens sometimes. I've tried to post a comment after I wrote it and the message says, please leave a comment before posting...

    I have found if you refresh the page, the comment will be posted.

  10. Frugal Fanny profile image59
    Frugal Fannyposted 7 years ago

    I posted a comment just fine. smile

  11. Dao Hoa profile image61
    Dao Hoaposted 7 years ago

    I have the same problem before for a day or two. Then everything was fine after I re-posted the commends again.

    1. Jane@CM profile image61
      Jane@CMposted 7 years ago in reply to this

      Me too, says something like you must leave a comment before submission - and I've already typed the comment.  So I refresh the page & I'm able to leave a comment.

  12. profile image0
    lyricsingrayposted 7 years ago

    sorry, got me stumped, wish I could have helped big_smile

  13. profile image0
    ralwusposted 7 years ago

    I just noticed Badcompany is gone again. LOL He goes 'round in circles.

    1. rmcrayne profile image94
      rmcrayneposted 7 years ago in reply to this

      I'm behind.  I just noticed BadCompany missing tonight.  HealthTip still has an account though, with Hubtivity 2 days ago.

  14. fastfreta profile image82
    fastfretaposted 7 years ago

    No reply.  My stats are frozen, does anyone know why?

 
working