jump to last post 1-4 of 4 discussions (4 posts)

Not showing up in search on HubPages

  1. Whitney05 profile image67
    Whitney05posted 8 years ago

    Two of my hubs aren't  searchable through the tag. I see other hubs that have been published after mine and they pull up. I've checked the spelling of the tag, everything... It's for the contest, so I just worry that if I can't see it looking that way, then maybe they can't? Any suggestions? I've opened back up the edt area, and reedited. Should I unpublish then publish again?

  2. Paul Edmondson profile image
    Paul Edmondsonposted 8 years ago

    If it has been tagged then we will find it for the contest, but it has to be the exact tag.

    I don't think we index tags to be searched.  If you add the phrase in a text capsule, then it will show up in our search.

  3. Whitney05 profile image67
    Whitney05posted 8 years ago

    hm... I have 2 other hubs that are showing up and they are of a similar idea.

  4. Greg from Maine profile image79
    Greg from Maineposted 8 years ago

    Hi Whitney,

    The first day of the contest I wrote 10 hubs on topic. I only got credit for one. When I questioned as to why, I was told that my work wasn't original and was posted elsewhere. I knew that I had created the hubs myself, and didn't hire a writer, so they were original. I pressed for an example and was given one. One of my sentences in one of my hubs was very similar to a sentence in an article that was published before mine. Therefore my hub wasn't considered original.

    I'm very busy and don't have time to run all my writing through copyscape to make sure that no sentences anywhere are close to mine. Therefore I stopped participating in the contest.

    It sounds like this may have happened to you.

    Good luck.