Socorro! Help!

  1. aoiffe379 profile image60
    aoiffe379posted 6 years ago

    I am ready to publish a hub but something has gone wild! First, the page times out whenever I am ready to do something important.Then my HubPages hub became vertical instead of horizontal.As if that was not enough, the hubs would not reorder. Instead of the arrows I got words like wide width, float right etc.

    Well, I thought it was my computer and tried to restore; but that did not work. I deleted the temporary files and cookies.When I ran Temporary File Cleaner, Threat Fire gave an alert. My hub is ready but the capsules are not ordered; and ordering them does not work. Is this another HubPages glitch or my computer? Until I know, I will play Slingo or Scrabble Blast.Thanks.

    1. aguasilver profile image86
      aguasilverposted 6 years ago in reply to this

      Think it's another glitch, 'cos I'm editing a hub and it's just stopped working, no reorder, can't open an edit.... just dead, so maybe they are down again.

      Anybody at Hub Central know whats happening? - I reported a Chrome warning that I got earlier on Marks forum subject, when I tried to open it it said the page has malware and could affect any computer that opened the page, maybe it's got into the Hub?

  2. aoiffe379 profile image60
    aoiffe379posted 6 years ago

    It is a new day and thank God for laptops.Norton identified a low risk and I got rid of that one. My desktop is still trying to recover from whatever.Anyhow, I did manage to publish a hub on Learning Disorders:The Impact of A Library.Reordering the capsules was a trial on the laptop so I resorted to the arrows.Thus far, I have mastered up and down;and I delete whatever does not conform.Starting over is not a problem.Thanks aguasilver.