jump to last post 1-22 of 22 discussions (28 posts)

Strange phenomenon

  1. Inspirepub profile image86
    Inspirepubposted 9 years ago

    I published 4 Hubs today, and they are all showing 0 views.

    Even the ones with two and three comments.

    Is that happening to anyone else?

    Jenny

  2. Misha profile image74
    Mishaposted 9 years ago

    Kind of. I posted the new hub yesterday night, I stumbled and bookmarked it, and I know other people do stumble it, too. It got like seven comments already - and it still stays at 48 hubscore and 7 pageviews sad

  3. boycottchapter27 profile image80
    boycottchapter27posted 9 years ago

    Finding the same issue. Google Analytics show 13 page views on the hub I published last night, still showing no views on hubpages stats.

  4. Hovalis profile image88
    Hovalisposted 9 years ago

    It's not just you. I've noticed that my impressions on Adsense are higher than they should be for the amount of hubviews I've had. Maybe there's a bug with the abacus. I'm sure they'll fix it.

  5. Mark Knowles profile image60
    Mark Knowlesposted 9 years ago

    The system must have gone into shock when Misha published a new hub. big_smile

    1. compu-smart profile image80
      compu-smartposted 9 years ago in reply to this

      ahahahaha


      Life is always full of problems online and off and the good thing about Hubpages is they get fixed quickly..

  6. Misha profile image74
    Mishaposted 9 years ago

    I did not post any shocking pictures tongue






    ...well, almost didn't...

  7. pauldeeds profile image
    61
    pauldeedsposted 9 years ago

    The server that we run our maintenance tasks on failed last night.  We're working on the problem, things should be back to normal in a few hours.

    1. greathub profile image77
      greathubposted 9 years ago in reply to this

      Mr. Paul, will the statistics show the actual amount of visits after the server starts working? Or all that traffic information is lost?

      1. pauldeeds profile image
        61
        pauldeedsposted 9 years ago in reply to this

        No data was lost, the numbers will be accurate.  It will just take a little time to catch up on the processing.

    2. Misha profile image74
      Mishaposted 9 years ago in reply to this

      Paul, my traffic stats are back, but hubscore on this new hub is way off - or I am missing something. It is 44 currently, and slowly keeps going down...

      Umm, and I just checked - 95% of all the hubs published within the last 20 hours are in the same area. So this shouldn't be me.

      Well, this really knocks down my coordinated promotion plan - that's sad sad

  8. greathub profile image77
    greathubposted 9 years ago

    This same thing has happened with me.

    I published a hub today and got one comment but "My Hub Statistics" page is showing 0 zero visitors on that hub.

    It must be a problem with the system.

  9. Stacie Naczelnik profile image90
    Stacie Naczelnikposted 9 years ago

    The server must be tired.  Working overtime.

    1. pauldeeds profile image
      61
      pauldeedsposted 9 years ago in reply to this

      I don't know about the server, but I certainly am.  I think the stats should be mostly caught up by now.

      1. robie2 profile image90
        robie2posted 9 years ago in reply to this

        Thanks Paul--now go home and get some rest:-)

  10. topstuff profile image60
    topstuffposted 9 years ago

    Every day is a new day.

  11. Misha profile image74
    Mishaposted 9 years ago

    It keeps falling... 41 now sad

  12. Stacie Naczelnik profile image90
    Stacie Naczelnikposted 9 years ago

    A handful of my lowest hubs are in the low 40s, and this never happens.  I saw someone else who just posted about this too.

    I'm guessing it will work itself out...right?

  13. Misha profile image74
    Mishaposted 9 years ago

    I have no doubt it will eventually smile

    However, planning my promotional campaign, I considered a different type of Hubscore dynamics, and all coordinated effort I put in the start is just wasted... That disappoints me...

  14. amy jane profile image81
    amy janeposted 9 years ago

    I have a hub that has been dropping all day and is now at 38 (with 3 comments and 11 views).  I have never had one go below 48. I hope things go back to normal soon.

  15. helenathegreat profile image87
    helenathegreatposted 9 years ago

    My lowest right now is at 39, and the lowest I'd ever seen before on my hubs was 48, and that would be if I had written and then published them right away...

    I thought it was because I posted so many poetry hubs last night all at once.

  16. Inspirepub profile image86
    Inspirepubposted 9 years ago

    My four poetry Hubs are steadily sinking in score, too - they are all at 42 now.

    HubPages team, what do we do?

    Jenny

  17. Stacie Naczelnik profile image90
    Stacie Naczelnikposted 9 years ago

    This is from the "Lowest score I've ever gotten and it continues to go down" thread.

  18. stephhicks68 profile image81
    stephhicks68posted 9 years ago

    I have 3-4 Hubs with scores in the basement too.  All published within the past 24-30 hours.

  19. profile image0
    sandra rinckposted 9 years ago

    hmm, I posted a new one last night and it got 30somthing views before I was done publishing it and not comments or anything.  but still a low score as well.

  20. Inspirepub profile image86
    Inspirepubposted 9 years ago

    My four have just jumped up over 20 points each - mid-high 60s now. Looks like the problem is fixed, whatever it was.

    Jenny

  21. Stacie Naczelnik profile image90
    Stacie Naczelnikposted 9 years ago

    Mine have jumped up too.

  22. Misha profile image74
    Mishaposted 9 years ago

    LOL mine jumped 47 points big_smile

 
working