jump to last post 1-5 of 5 discussions (7 posts)

Need Help Correcting Violation of Terms of Use

  1. 60
    TreasureCoach2010posted 6 years ago

    OK - I created my first Hub yesterday and got an email today stating I'm violating the link rule.  I've read the rules and I'm confused as to what I've done wrong.

    I wrote an original article and posted it as text.  I have 2 links in the body of the article, one that goes to an owned site and one that goes to a product page.

    I added an RSS feed, that is to my site, the same site I linked to in the article body.

    Is it the RSS feed that's causing the problem?  I thought it was acceptable to reference the same site twice so long as one was through an RSS feed.

    Thanks in advance.

    - Jean

    1. relache profile image88
      relacheposted 6 years ago in reply to this

      This is your problem.  You can either have the RSS feed, or the link, but not both.

    2. 60
      TreasureCoach2010posted 6 years ago in reply to this

      Thank you to everyone that replied.  I will remove the RSS feed and keep my fingers crossed!

      - Jean

  2. Dame Scribe profile image61
    Dame Scribeposted 6 years ago

    I believe you are right smile remove one of them n all should be well.

  3. SandyMcCollum profile image83
    SandyMcCollumposted 6 years ago

    First off, welcome to Hubpages! You'll like it here, sorry your first experience isn't a good one.

    and Yeah, what Dame said. If you have two outgoing links and an RSS feed from another site, that's three outgoing links. Just remove one and best of luck to ya!

  4. earnestshub profile image88
    earnestshubposted 6 years ago

    Good work ladies! You are very nice hubbers always ready to help. smile

  5. AEvans profile image73
    AEvansposted 6 years ago

    I see all of them answered your question.smile Welcome to HP! smile