jump to last post 1-5 of 5 discussions (5 posts)

No notification on Comments?

  1. resspenser profile image86
    resspenserposted 6 years ago

    Has anyone noticed that we now have comments on our hubs but have not been notified by HP?
    I found one that was 8 days old! I used to get an email every time someone commented.

  2. 0
    cosetteposted 6 years ago

    well, i think i can help with that one. i recently started moderating my comments in the Comments capsule. here are the choices:

    Comments must be approved before they appear
    Email me when new comments are posted
    Only signed-in users may post comments
    Display most recent comments first

    i chose the first one and second one, right? i was using the third one too but that became unneccessary since i had the first one checked.

    in your profile, you have these email choices:

    Email me when my hubs get new comments:

    As Configured in Capsule 

    i had "Always" checked and up to then was getting notifications but when i began moderating my comments, that stopped, so i checked my profile and even though i had "Always" checked, i was not getting notified, so i changed it to "As Configured in Capsule" and now i am getting email notifications again.

    i am not 100% sure if this is right, but it's what i did anyway so it might help.

  3. waynet profile image48
    waynetposted 6 years ago

    Yeah, hubpages have been tweaking the comment management slightly, as I had to re-check mine too, all done now and ready to hub!

  4. IzzyM profile image87
    IzzyMposted 6 years ago

    I had the same problem last week. I was finding comments that I hadn't been notified of. I changed the settings and I now recieve email notification again. I don't know why the notifications stopped working though, as I hadn't previously changed anything.

  5. livewithrichard profile image86
    livewithrichardposted 6 years ago

    I had the same problem too but then went to my profile settings and discovered that the notification setting was off. I had to turn it back on and save the settings.