jump to last post 1-8 of 8 discussions (11 posts)

Link Box

  1. Whitney05 profile image64
    Whitney05posted 7 years ago

    The link box rearranges itself. Once arranging the links in the order you want it, it rearranges. It's not that big of a deal, but I thought I'd throw that out there.

    1. Marisa Wright profile image94
      Marisa Wrightposted 7 years ago in reply to this

      I just noticed this in an old Hub I was editing.

  2. Glenn Stok profile image97
    Glenn Stokposted 7 years ago

    I'm not noticing that problem. Although it is confusing when you build your list with the links capsule because they end up backwards. So my solution is to always enter them backwards from the way I want them to appear. That way they come out right the first time. Did you know you can drag the links to change the order? That helps too. But I never saw them change on their own. Hope this help shed some light on this.

    1. Marisa Wright profile image94
      Marisa Wrightposted 7 years ago in reply to this

      If you read Whitney's post, she is saying that although she arranges them (by dragging and dropping), they rearrange themselves subsequently.

      I hadn't noticed that, until today when I went back to edit an old Hub, and was surprised to notice a link I always place at the end of the list, which had somehow moved up the order.

  3. Whitney05 profile image64
    Whitney05posted 7 years ago

    Yes, I am dragging and saving the capsule...

    Still having problems with it. My current hub has a link capsule with 16 links. Well, I had to rearrange the links 3 times before they'd stick.

  4. larryfreeman profile image86
    larryfreemanposted 7 years ago

    Hi Whitney,

    Thanks for reporting this.  I'll take a look to see what's up and report back on this thread when I have an update.

    -Larry

  5. larryfreeman profile image86
    larryfreemanposted 7 years ago

    I tried but I was not able to reproduce the issue.

    If you could point me to a hub that's having this problem, it will help me to figure it out.

    Thanks,

    -Larry

  6. Dame Scribe profile image59
    Dame Scribeposted 7 years ago

    I have noticed the same Whitney tongue tis annoying when it does that and I haven't even gone back to check, lol.

  7. Whitney05 profile image64
    Whitney05posted 7 years ago

    Larry, I can't recall which hubs they were. It doesn't do it all the time, but it's been doing it more and more lately.

    1. larryfreeman profile image86
      larryfreemanposted 7 years ago in reply to this

      Thanks, Whitney, Dame Scribe.

      I'll keep trying to reproduce it and let you know when I find anything.

      -Larry

  8. Whitney05 profile image64
    Whitney05posted 7 years ago

    Sorry if I'm not much help in regards to providing a hub to look at. Let us know if you find out anything.

 
working