jump to last post 1-6 of 6 discussions (6 posts)

News feed... NOT showing up and refreshing self?

  1. LdsNana-AskMormon profile image90
    LdsNana-AskMormonposted 9 years ago

    Simply that... my news-feeds are disappearing and/or not refreshing automatically. 

    Meaning I am needing to go in and refresh them manually.  This won't work on the ongoing forwards...

    Please don't respond that there is no news on what I am writing.. lol

    Are we having a problems with our news feeds capsules???  Fix please!

    tDMg
    LdsNana-AskMormon

  2. Whitney05 profile image62
    Whitney05posted 9 years ago

    I posted a thread about this in another section. Paul said he's going to check it out.

    I'm having problems with the topics showing in preview and either disappearing when I save the capsule and/or the hub, and then the topics not showing again when I try to re-preview.

  3. stephhicks68 profile image83
    stephhicks68posted 9 years ago

    I'm having problems too.  I deleted my news feed from my last hub because it was empty this morning.

  4. Whitney05 profile image62
    Whitney05posted 9 years ago

    I'm leaving mine. I just have to remember which hubs I put them on so that I can go back and fix them if they get the capsule fixed.

  5. stephhicks68 profile image83
    stephhicks68posted 9 years ago

    Yeah, I'll put mine back in when its fixed.  Its just one hub right now

  6. pauldeeds profile image
    60
    pauldeedsposted 9 years ago

    We're once again working on a solution to the news feed problems.  Basically what is happening is that our traffic growth has caused us to run into usage cap restrictions imposed by yahoo when we go out and fetch the RSS feed (designed to prevent abuse of their service).

    What I would recommend in the meantime would be to use an RSS capsule instead of a news capsule and find a news feed from a source other than Yahoo News (you could try google news, msnbc, bbc, etc.).

 
working