jump to last post 1-5 of 5 discussions (5 posts)

Amazon photos

  1. uwannareadthis profile image61
    uwannareadthisposted 7 years ago

    I posted a hub about valentines day and put in an Amazon box.  I picked the pictures using a keyword.  While in Editing I can see all the photos.  After editing and looking at the hub live, all my photos do not come up.  What am I doing wrong?

  2. KCC Big Country profile image84
    KCC Big Countryposted 7 years ago

    I see roses and diamond necklaces when I look at your hub.  Is that not what you picked?


    I think I see what you're talking about now.  I found another forum thread where others are reporting a problem with Amazon products not showing up.  I just went to look at some of mine and I'm experiencing the same thing.  The products are shown in the edit mode, but when it's published I cannot see the products.  It actually says "no results found". 

    It has been reported.

  3. KCC Big Country profile image84
    KCC Big Countryposted 7 years ago

    http://hubpages.com/forum/topic/33228?page=2#post730022

    In the above forum thread Paul, from HubPages staff, indicates the problem has been fixed but may take a bit to show up properly everywhere.  *whew*

  4. Isabelle22 profile image59
    Isabelle22posted 7 years ago

    The same thing happened to me but the problem has been fixed. You will find the pics have returned smile

  5. KCC Big Country profile image84
    KCC Big Countryposted 7 years ago

    Mine haven't returned yet, but I'm sure they will soon.

 
working