jump to last post 1-14 of 14 discussions (19 posts)

Adds that pop-up and redirect without being clicked.

  1. Ivorwen profile image83
    Ivorwenposted 6 years ago

    Today I have had two adds show up on my screen, without having been clicked.  This has never happened on Hubpages, to me.

    The first one zoomed onto the screen from the left side, as I was about half way through reading the hub. 

    The second time, I had  scrolled down to see a reply comment when the page was redirected to a survey. 

    Is this some new add program Hubpages is trying out, or is this something new with Google?

    1. Michael Willis profile image77
      Michael Willisposted 6 years ago in reply to this

      I have not had that happen so far. I hope it is not something new. I hate those ads on other sites I have seen them on. And actually avoid repeat trips to sites that have those.

  2. sunforged profile image65
    sunforgedposted 6 years ago

    run a spyware/adware cleaner

  3. Cagsil profile image60
    Cagsilposted 6 years ago

    I haven't seen it. smile

  4. Ivorwen profile image83
    Ivorwenposted 6 years ago

    I'll give it a try, Sunforged.  I hope it is not a Hubpages problem.

  5. 0
    ralwusposted 6 years ago

    It just happened to me too! Hello all! I could not believe it.

  6. Ivorwen profile image83
    Ivorwenposted 6 years ago

    I just ran a spyware scan, and it found nothing.

    @Ralwus:  Great to see you!  Hope you are getting better fast.

  7. 0
    ralwusposted 6 years ago

    Hi Ivorwen. Thanks, good to see you too. Well, it is slow, but I'm gaining on it. I'm very lucky. All you guys praying for me did it ya know?

    1. Ivorwen profile image83
      Ivorwenposted 6 years ago in reply to this

      Prayer is powerful.  smile

  8. 0
    ralwusposted 6 years ago

    Yes it is. Now I'm off to bed for rest. g'nite! hugs

    1. aguasilver profile image86
      aguasilverposted 6 years ago in reply to this

      Sleep well and wake refreshed.

      Good to see you back!

      John

  9. skyfire profile image72
    skyfireposted 6 years ago

    Google adsense doesn't allow pop-advertisers on publisher sites(as per TOS) So this must be some spyware and not ad on HP.

    1. Ivorwen profile image83
      Ivorwenposted 6 years ago in reply to this

      Doesn't HP use several different advertisers on their impressions?  I know they did for a while.

  10. Cagsil profile image60
    Cagsilposted 6 years ago

    Hey Ivorwen, I saw one of those pop-ups you were talking about. It came from within the tool bar. I don't think it has anything to do with HubPages, but I could be wrong.

    I opened one Hub this morning, and it was a very small pop up window, on the new tab I opened. It was a survey of some kind and again, I don't know where it came from.

    My system is fully protected as well. I have a firewall and virus shield/scanner.

    I know that was much help, but at least you are now not the only one who has seen it. smile big_smile

  11. Ivorwen profile image83
    Ivorwenposted 6 years ago

    Just got redirected to a survey, on a page that I know only has HubPages adds on it.  My machine is protected through multiple systems. I have not had this type of trouble on any other site, and am quite a few every day.

  12. relache profile image87
    relacheposted 6 years ago

    I just got redirected to a survey page while I was in the midst of typing an answer to a comment, so I know I didn't click on anything.

    Someone in the ad network has slipped in an ad they shouldn't be running.

    Admin, a report with screen shot is headed your way.

    1. Ivorwen profile image83
      Ivorwenposted 6 years ago in reply to this

      Good thinking, Relache.  I never considered taking a screen shot of the problem.

  13. Arthur Fontes profile image92
    Arthur Fontesposted 6 years ago

    I thought it was a survey from hubpages and I clicked on it will this send google after me?
    It popped up as soon as I clicked start a new hub.

  14. sunforged profile image65
    sunforgedposted 6 years ago

    Lol, well , I would have swore it was a spyware/adware problem, but that annoying survey got me last night also. Unfortunately, I just clicked back and forgot about it so Im not sure what page or ad triggered it.

 
working