jump to last post 1-6 of 6 discussions (6 posts)

Computer question..

  1. gamergirl profile image60
    gamergirlposted 9 years ago

    I have completely spaced on what it is I need to do to get the umlauts and all that to show without doing strange things like this:

    töten

    Can someone give me a little help?  lol

  2. darkside profile image80
    darksideposted 9 years ago

    Test: ümläüt

    So it seems to work here. Are you having trouble using it in a hub capsule?

  3. darkside profile image80
    darksideposted 9 years ago

    I just tried it out in a Text Capsule and all these seem to work:

    Ä     ä
    Ǟ     ǟ
    Ë     ë
    Ḧ     ḧ
    Ï     ï
    Ḯ     ḯ
    Ö     ö
    Ȫ     ȫ
    Ṏ     ṏ
        ẗ
    Ü     ü
    Ǖ     ǖ
    Ǘ     ǘ
    Ǚ     ǚ
    Ǜ     ǜ
    Ṳ     ṳ
    Ṻ     ṻ
    Ẅ     ẅ
    Ẍ     ẍ
    Ÿ     ÿ

    So copy and paste the one you need into the spot where it's needed. Post your hub here once it's done so we can see the results!

  4. gamergirl profile image60
    gamergirlposted 9 years ago

    No no, I was talking about the Hublove clue today, that word in my original post was part of the hubclue, but that's how it looked in my IE.

  5. Jenn Knows profile image60
    Jenn Knowsposted 9 years ago

    Next time IE makes a problem. Go to Page (right top) > Encoding and choose Unicode (UTF-8) and it will work fine for international characters (remember to uncheck auto-select).

  6. gamergirl profile image60
    gamergirlposted 9 years ago

    Gah! So simple.  Thanks, Jenn.

 
working