jump to last post 1-7 of 7 discussions (9 posts)

referral links not registering new signups

  1. mel22 profile image60
    mel22posted 6 years ago

    asked a few friends to check out my new facebook link on my wall post. They were interested in signing up so clicked the link and joined however the signups do not register on my tracker settings. Is it theoretically possible they had cookies turned off on their browser or does hubpages throw a pop up on screen to ask to accept the cookie to enter? I'm suggesting that HubPages add a better compact privacy policy cookie so pple with privacy cookie settings set to high can still get the cookie placed with a better authenticated cookie. Any thoughts?

    P.S. if staff could give a quick post on this issue i'd appreciate it? I have checked my tracker , the _underscore is in place. everything looks good. was generated usung the share, link to; setting of the hub

  2. darkside profile image84
    darksideposted 6 years ago

    Paste the link here in its entirety so I can have a look at it and see if that bit is correct.

  3. mel22 profile image60
    mel22posted 6 years ago

    will do, thanks...http://www.facebook.com/l.php?u=http%253A%252F%252Fhubpages.com%252F_Write4CashNFun%252Fhub%252FAre-you-good-at-writing-The-Potential-for-Earnings-at-HubPages-is-Great&h=fb4f6183237eef93ba8e610771f89483&ref=mf

    ...wow after copying the shortcut there's alot of extra code added that wasn't there b4... wonder if thats' the problem... the link i was given on hubs and added to facebook did not look like this. i used copy shortcut to post here.. maybe i should just copy and past the link only...

  4. mel22 profile image60
    mel22posted 6 years ago

    http://hubpages.com/_Write4CashNFun/hub … reat....ok here is that better... thats what I added into the link field at facebook

    the link is autoformatting to highlighted link so cant show ya.. can ya check out it after pretending to post?

    1. sunforged profile image69
      sunforgedposted 6 years ago in reply to this

      we can see it fine  with the quote function as u noticed


      and your tracker is set up correctly

      try this link for direct sign ups in the future


    2. darkside profile image84
      darksideposted 6 years ago in reply to this

      First I try it without the Tracker: http://hubpages.com/hub/Are-you-good-at … reat....ok

      "Sorry that hub does not exist."

      That may be your problem right there.

  5. darkside profile image84
    darksideposted 6 years ago

    I copied and pasted the Facebook link, and after it goes via facebook it does send a person to http://hubpages.com/hub/Are-you-good-at … s-is-Great after it has resolved.

    So http://hubpages.com/_Write4CashNFun/hub … s-is-Great should work fine.

    Is it showing Traffic Views in your Tracker Stats?

  6. mel22 profile image60
    mel22posted 6 years ago

    Thanks,..i'll check it out (w/ slight rado frequency under breath)

  7. mel22 profile image60
    mel22posted 6 years ago

    yes, 43 traffic views from that particular tracker, but no signups...maybe they never actually signed up, although they told me they did...DARN !i just contacted staff 2 about the hub not registering..oh well...my fault!

    if its registering views then i have to assume it IS working...didn't mean to waste your time...didn't think about checking traffic views right next to it. DOOOH!

    ... although the issue about browser cookies being placed due to low privacy ploicy might still be in play here...or NOT...
    confusing as all get out... i shoulda just used my other tracker but wanted the link to read more appealing than odd numbers... thanks 4 your time!