jump to last post 1-12 of 12 discussions (13 posts)

Problems with fanmail

  1. WeddingConsultant profile image80
    WeddingConsultantposted 8 years ago

    I'm having problems approving fan mail left for me and posting fan mail for others

    Anyone else experiencing this problem?

  2. SunSeven profile image63
    SunSevenposted 8 years ago

    Not with fan mail smile

  3. Stacie Naczelnik profile image88
    Stacie Naczelnikposted 8 years ago

    What kind of problems?

    1. WeddingConsultant profile image80
      WeddingConsultantposted 8 years ago in reply to this

      Well, at one point it wouldn't let me "approve" fan mail.  It also wouldn't let me write fan mail for others (although I COULD become their fan), write comments on hubs or vote thumbs up/down.

      I followed the advice given me on another thread (which was to simply empty out cookies) and that worked for everything except voting thumbs up/down on some hubs.

      But now it seems to work.  Mysterious.

  4. Shirley Anderson profile image84
    Shirley Andersonposted 8 years ago

    No, no probs.  I've left fan mail for someone just this morning, and it 'took'.

    Is this a question for the HP folks?

  5. SunSeven profile image63
    SunSevenposted 8 years ago

    There was some bug in the system, I guess. It will be fixed soon, if not already. smile

  6. kerryg profile image86
    kerrygposted 8 years ago

    I haven't tried fanmail, but I haven't been able to post comments for the last couple hours, and I was in the middle of working on a hub when it suddenly refused to let me edit any capsules or save unpublished. Fortunately, most of my work already was saved, but does anyone know if this is a sitewide problem or something to do with my computer or something?

    ETA: Whew, I was afraid I wouldn't be able to post here either.

  7. pauldeeds profile image
    61
    pauldeedsposted 8 years ago

    I'm not aware of any site wide problems.  I'd suggest holding down shift and clicking the refresh button on your browser.  That will ensure that you have the complete and correct versions of the most recent javascript and stylesheets, and is usually the first thing to try if a site is acting funny.

  8. kerryg profile image86
    kerrygposted 8 years ago

    Thanks, that worked. Learn something new every day - I'd tried a plain refresh with no success, but didn't know about the shift thing. Interesting.

  9. pauldeeds profile image
    61
    pauldeedsposted 8 years ago

    There was a bug that may have caused intermittent problems like what you experienced from about 12 hours ago until about 4 hours ago.  It seems like things are working now for most people, but as usual let us know if you notice any new problems.  Thanks.

  10. WeddingConsultant profile image80
    WeddingConsultantposted 8 years ago

    Will do, thank you!

  11. kerryg profile image86
    kerrygposted 8 years ago

    Aha, my problem seems to have started when I reordered the modules. I just did it again and the same thing happened - can't do anything, pictures show up as slideshows even though they are all individual photos, some of the headers get out of whack. Shift+refresh again solved the problem, but thought you might be interested to know more details.

  12. darkside profile image80
    darksideposted 8 years ago

    I'm having the same problem trying to approve Comment Capsule comments.

    I click on the approve button and nothing happens.

 
working